<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="KRON4 Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Mayor Breed calls for more accountability from MLB in Larry Baer incident</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="california,news,state,west coast,Bay Area,Top Stories,News,Sports,Giants" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Mayor Breed calls for more accountability from MLB in Larry Baer incident"/><meta property="og:description" content="San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kron4.com/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127"/><meta property="og:image" content="https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Mayor_Breed_calls_for_more_accountabilit_8_78066441_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KRON"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Bay Area"/><meta property="article:tag" content="california, news, state, west coast"/><meta property="article:published_time" content="2019-03-19T00:57:33+00:00"/><meta property="article:modified_time" content="2019-03-19T00:57:33+00:00"/><meta property="article:expiration_time" content="2046-08-02T19:26:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Mayor Breed calls for more accountability from MLB in Larry Baer incident"/><meta name="twitter:description" content="San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer.&nbsp; "/><meta name="twitter:site" content="KRON"/><meta name="twitter:image" content="https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Mayor_Breed_calls_for_more_accountabilit_8_78066441_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kron4.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190319 00:57:33"/><Attribute name="edate" value="1552957053320"/><Attribute name="edateformat" value="20190319 00:57:33"/><Attribute name="sdate" value="1552957053478"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900032"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Bay Area"/><Attribute name="Category" value="Giants"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer.&nbsp; "/><Attribute name="Headline" value="Mayor Breed calls for more accountability from MLB in Larry Baer incident"/><Attribute name="Keywords" value="california,news,state,west coast,Bay Area,Top Stories,News,Sports,Giants"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190319 00:57:33"/><Attribute name="PubDate" value="20190319 00:57:33"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer."/><Attribute name="CompID" value="1859118320"/><Attribute name="URL" value="https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Mayor_Breed_calls_for_more_accountabilit_8_78066441_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mayor Breed calls for more accountability from MLB in Larry Baer incident"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="76378187097" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kron4&#x2e;com&#x2f;news&#x2f;bay-area&#x2f;mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident&#x2f;1858300127" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kron4&#x2e;com&#x2f;amp&#x2f;news&#x2f;bay-area&#x2f;mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident&#x2f;1858300127" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552973104000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552973104000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kron4&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-kron&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552352081000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kron4.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856057863"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.kron4.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"846653543"},getScopeGroupIdOrLiveGroupId:function(){return"846653543"},getParentGroupId:function(){return"846653543"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kron4.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846653543&refererPlid=856057863"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekron4\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=81&minifierType=js&languageId=en_US&b=6102&t=1552973287000"},getBaseURL:function(){return"https://www.kron4.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1552973287000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=81&minifierType=js&languageId=en_US&b=6102&t=1552973287000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="PDNdlKO0";Liferay.currentURL="\x2fnews\x2fbay-area\x2fmayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident\x2f1858300127";Liferay.currentURLEncoded="%2Fnews%2Fbay-area%2Fmayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident%2F1858300127";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=81&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.4.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_6121","101","56_INSTANCE_5027","56_INSTANCE_3816","56_INSTANCE_yK3Satyo2RXL","56_INSTANCE_8238","56_INSTANCE_0969","56_INSTANCE_3953","56_INSTANCE_2ajIPhlRm1L5","56_INSTANCE_XsqEdT8i2Gzv","56_INSTANCE_2488","56_INSTANCE_rbe49jCbPvTO","56_INSTANCE_G403K1JVOZae","56_INSTANCE_6684","56_INSTANCE_G5Tg3TL25pHA","56_INSTANCE_9478","56_INSTANCE_7Fxe4hk2G8DN"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=81&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KRON"},getParentGroupName:function(){return"KRON"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kron/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kron-staging/-/";var viewGalleryUrl="/group/kron/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846653551;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"846653556"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846653551"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kron4.com/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127",pageType:"story",pageKeywords:"california,news,state,west coast",articleId:"1858300127",adUnitSubName:"/news/bay_area"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e308d80f6ee5" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- START Block Through Script --> <script type="text/javascript" src="https://lakana-com.videoplayerhub.com/galleryplayer.js"></script> <!-- END Block Through Script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KNNPZPH");</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="E6zua_1Hx3PqDQT7AXZraHKgjfzBwVxgG6fPV6wzriM" /> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="KRON:UA-115340921-1,nxstKRON:UA-57417094-12";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="kron4.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KRON";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="KRON4 Staff ";k="1858300127";d="KRON";f="Bay Area";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:ddiuywhuu9w";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=81&minifierType=js&languageId=en_US&b=6102&t=1552352081000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Bay\x20Area\x2cGiants\x2cNews\x2cSports\x2cTop\x20Stories";var b="california\x2cnews\x2cstate\x2cwest\x20coast\x2cBay\x20Area\x2cTop\x20Stories\x2cNews\x2cSports\x2cGiants";var a="San\x20Francisco\x20Mayor\x20London\x20Breed\x20is\x20calling\x20for\x20more\x20accountability\x20from\x20Major\x20League\x20Baseball\x20regarding\x20the\x20incident\x20involving\x20Giants\x20President\x20Larry\x20Baer\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("472672814","472672814","472672814","com.nexstar.id3542","com.nexstar.id3542");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KRON4 News - San Francisco",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-kron controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kron4.com/weather"> <span class="region">San Francisco</span> <h4 class="forecast">55&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KRON"><img src="https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2018/09/19/KRON-4-Logo-WHITE-V3_1537389759166_56173370_ver1.0.png" alt="KRON" /><div class="site-logo-wrapper" style="background:url(https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2018/09/19/KRON-4-Logo-WHITE-V3_1537389759166_56173370_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-153650" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-153650");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.kron4.com/weather">
       <h5 class="region">San Francisco</h5>
       <h4 class="forecast">55&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-kronon" href="#"></a>
                                                            <a href="https://www.kron4.com/kron-on" data-dropdown="drop-nav-kronon" data-options="is_hover:true; hover_timeout:1000">KRON on <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                 
        
                                                                 <div id="drop-nav-kronon" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.kronon.tv/">KRONon Streaming Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-on">About KRONon</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kronon-download-today_20190212200318/1776140365" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/02/12/KRONon__Download_Today_5_72568137_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRONon: Download Today">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kronon-download-today_20190212200318/1776140365" >
                                                                    KRONon: Download Today
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kronon-live-local-news-streaming-24-7_20190212202215/1776176760" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/02/12/KRONon__Live__Local_News_Streaming_24_7_4_72569096_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRONon: Live, Local News Streaming 24/7">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kronon-live-local-news-streaming-24-7_20190212202215/1776176760" >
                                                                    KRONon: Live, Local News Streaming 24/7
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kron4.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/bay-area">Bay Area</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/california">California</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/your-local-election-headquarters">Your Local Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/political-news">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/world">World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/strange">Strange</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-on">KRONon</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/bay-area-to-see-rain-on-1st-day-of-spring/1860026314" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/Rain_returns_to_the_Bay_Area_0_78131517_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bay Area to see rain on 1st day of spring">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/bay-area-to-see-rain-on-1st-day-of-spring/1860026314" >
                                                                    Bay Area to see rain on 1st day of spring
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.kronon.tv/" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/05/thumbnail_KRON%20ON%20Free%20Trial_1551806096257.jpg_76055052_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRONon: Sign up for a free 7-day trial">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="https://www.kronon.tv/" >
                                                                    KRONon: Sign up for a free 7-day trial
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/bay-area/final-negotiations-continue-before-teachers-strike-in-dublin/1860014853" >Final negotiations continue before teachers strike in Dublin</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/bay-area/photos-big-rig-carrying-bacon-salami-catches-fire-on-i-580-in-livermore/1860148501" >PHOTOS: Big rig carrying bacon, salami catches fire on I-580 in Livermore</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/national/sec-elon-musk-s-failure-to-comply-with-court-order-over-his-tweets-is-stunning-/1860546340" >SEC: Elon Musk's failure to comply with court order over his tweets is 'stunning'</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/national/taco-bell-hot-sauce-saves-another-life/1860472031" >Taco Bell hot sauce saves another life</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kron4.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                      	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/current-conditions">Current Conditons</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/earthquakes">Earthquakes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/fire-danger">Fire Danger</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/live-cameras">Live Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/skireport">Ski Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/san-francisco-traffic-conditions">Traffic Conditions</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/san-francisco-bay-area-weather-forecast/977535764" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/Tuesday_Weather_Forecast_1_78133419_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="San Francisco Bay Area Weather Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/san-francisco-bay-area-weather-forecast/977535764" >
                                                                    San Francisco Bay Area Weather Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/spring-like-temps-to-start-work-week-then-rain-follows/1856681580" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/17/Sunday_weather_report_9_77910873_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Spring-like temps to start work week then rain follows">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/spring-like-temps-to-start-work-week-then-rain-follows/1856681580" >
                                                                    Spring-like temps to start work week then rain follows
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/another-round-of-rain-for-the-bay-area-drier-weather-ahead/1838215073" >Another round of rain for the Bay Area, drier weather ahead</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/showers-expected-to-linger-through-sunday-afternoon/1822675496" >Showers expected to linger through Sunday afternoon</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/amtrak-train-moving-after-being-stranded-for-36-hours-1/1813026267" >Stranded for 36 hours: Amtrak arrives in Eugene</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/another-atmospheric-river-will-bring-heavy-rain-to-bay-area/1807183265" >Another Atmospheric River to batter Bay Area with heavy rain, wind</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kron4.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/the-big-tournament">The Big Tournament</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4-morning-buzz">KRON4 Morning Buzz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/warriors">Warriors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/raiders">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/49ers">49ers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/athletics">A's</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/giants">Giants</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/sharks">Sharks</a></li>
                                                                                                                                                                            <li><a href="http://www.jdoqocy.com/click-8389596-12567470">Tickets</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/spring-training-things-to-do-while-you-re-not-at-a-game/1859573430" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Things_to_do_while_not_at_a_Spring_Train_0_78093387_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Spring Training: Things to do while you're not at a game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/spring-training-things-to-do-while-you-re-not-at-a-game/1859573430" >
                                                                    Spring Training: Things to do while you're not at a game
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Mayor_Breed_calls_for_more_accountabilit_8_78066441_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor Breed calls for more accountability from MLB in Larry Baer incident">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127" >
                                                                    Mayor Breed calls for more accountability from MLB in Larry Baer incident
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/saint-mary-s-to-play-villanova-in-first-round-of-2019-ncaa-tournament/1856526948" >Saint Mary's to play Villanova in first round of 2019 NCAA Tournament</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/fremont-native-nfl-running-back-holds-charity-event-for-his-high-school/1855952059" >Fremont native, NFL running back holds charity event for his high school</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/bay-area/special-game-at-oracle-park-for-paradise-hs-baseball-team/1855331033" >Special game at Oracle Park for Paradise HS baseball team</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/nfl/raiders/raiders-release-ol-donald-penn-after-5-seasons/1854713544" >Raiders release OL Donald Penn after 5 seasons</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kron4.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/hidden-history">Hidden Histories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/womens-history">Women's History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                            <li><a href="http://www.kron4.com/features/dine-dish">Dine & Dish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/features/tech">Tech Trends</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-4s-teacher-of-the-week">Teacher of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4-morning-buzz">KRON4 Morning Buzz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/fleet-week">Fleet Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/4-things-you-need-to-know1">4 Things You Need to Know</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national/apple-unveils-new-ipad-air-and-ipad-mini/1857766669" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/IPADMINI_1552920995706_77977246_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Apple unveils new iPad Air and iPad mini">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national/apple-unveils-new-ipad-air-and-ipad-mini/1857766669" >
                                                                    Apple unveils new iPad Air and iPad mini
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/-avengers-poster-reissued-after-danai-gurira-backlash/1856352895" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/17/MARVEL_1552861192783_77869618_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Avengers' poster reissued after Danai Gurira backlash">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/-avengers-poster-reissued-after-danai-gurira-backlash/1856352895" >
                                                                    'Avengers' poster reissued after Danai Gurira backlash
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/us-postal-service-releases-sesame-street-stamps/1855052599" >U.S. Postal Service releases Sesame Street stamps</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/features/dine-dish/dine-and-dish-michael-mina-s-trailblazer-tavern/1847547245" >Dine and Dish: Michael Mina's Trailblazer Tavern</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/national/2-top-facebook-executives-depart-the-company/1849445244" >2 top Facebook executives depart the company</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/r-kelly-released-from-jail-after-payment-made/1837675233" >R. Kelly released from jail after payment made</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-kronsalutes" href="#"></a>
                                                            <a href="https://www.kron4.com/kron4salutes/pride-month" data-dropdown="drop-nav-kronsalutes" data-options="is_hover:true; hover_timeout:1000">KRON4 Salutes <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-kronsalutes" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/military-veterans">Military Veterans</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/features/salutes/women-business-leaders">Women Business Leaders</a></li>
                                                                                                                                                                            <li><a href="/kron4salutes/pride-month">Salutes Pride</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/first-responders-of-the-north-bay-fires">First Responders of the North Bay Fires</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.kron4.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/hidden-history">Hidden Histories</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community">Founder's Day of Caring</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kron4.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/holidays-dl365">Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/halloween-dl365">Halloween</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/breast-cancer-awareness-dl365">Breast Cancer Awareness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/fathers-day-dl365">Father's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/mothers-day-dl365">Mother's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/taxes-dl365">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weddings-dl365">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/recipes-for-success-dl365">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/in-style-dl365">In Style</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.kronon.tv/" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.kronon.tv/">Live Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/live-events-stream">Live Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-on">KRONon</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/television-schedule">Television Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="https://www.kron4.com/meet-the-team" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-on">KRONon</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4store">KRON4 Store</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://kronmedia.com/">KRON Media</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/category/marketplace">Marketplace</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/closed-captioning-contact-information">Closed Captioning Information</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6121_" > <span id="p_56_INSTANCE_6121"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1159879143_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-130093" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-130093")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'kron4.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'KRON4 Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Mayor Breed calls for more accountability from MLB in Larry Baer incident | 1858300127'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/bay-area" class="category">Bay Area</a> <h1 class="headline">Mayor Breed calls for more accountability from MLB in Larry Baer incident</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">KRON4 Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Mar 18, 2019 12:26 PM PDT</p> <p class="updated"><strong>Updated:</strong> Mar 18, 2019 05:57 PM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kron4.com/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3471731_184098"> <img id="anvatoPlayPreview_3471731_184098-image-placeholder" class="placeholder invisible" src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3471731_184098-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3471731_184098";var e=d+"_anv";var f={videoTitle:"Mayor\x20Breed\x20calls\x20for\x20more\x20accountability\x20from\x20MLB\x20in\x20Larry\x20Baer\x20incident",pInstance:e,url:"https://a6hxwmjcisccwpizibmrknxodd.gcdn.anvato.net/kron/video/video_studio/1133/19/03/18/3471731/3471731_DD36E9AF0D0A4035A4E8E4448218696A_190318_3471731_Mayor_Breed_calls_for_more_accountability_from_M_1200.mp4?Expires=1647564877&KeyName=mcpkey1&Signature=Zy3ypYK-8ZQC2PcS6RP8IygpQfE",poster:"https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Mayor_Breed_calls_for_more_accountabilit_8_78066441_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3471731";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kron/news/bay_area&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1858300127%26coid%3D1859118320%26vidcat%3Dnews/bay_area%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.kron4.com/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="Bay\x20Area\x2cNews\x2cBay\x20Area\x2cVideo\x2cNews";f.videoDescription="San\x20Francisco\x20Mayor\x20London\x20Breed\x20is\x20calling\x20for\x20more\x20accountability\x20from\x20Major\x20League\x20Baseball\x20regarding\x20the\x20incident\x20involving\x20Giants\x20President\x20Larry\x20Baer\x2e";f.videoDuration="1:41";f.pageUrl="https://www.kron4.com/kron-on/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident_20190319005439/1859118320";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3471731",ns_st_cl:"101000",ns_st_ge:"Bay\x20Area\x2cNews\x2cBay\x20Area\x2cVideo\x2cNews",ns_st_st:"KRON",c3:"https://www.kron4.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="kron.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4></h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/bay-area/san-francisco-da-investigating-altercation-between-giants-ceo-wife/1836258187">San Francisco DA investigating altercation between Giants CEO, wife</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/bay-area/giants-ceo-larry-baer-taking-leave-of-absence-after-video-of-fight-with-wife-goes-viral/1825753038">Giants CEO Larry Baer taking leave of absence after video of fight with wife surfaces</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/sports/video-giants-ceo-involved-in-public-spat-with-wife-at-san-francisco-park/1820738854">VIDEO: Giants CEO involved in public spat with wife at San Francisco park</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SAN FRANCISCO (KRON) - San Francisco Mayor London Breed is calling for more accountability from Major League Baseball regarding the incident involving Giants President Larry Baer.&nbsp;</p><p>Earlier this month, a video surfaced that showed an altercation between Baer and his wife.&nbsp;</p><p>&quot;Major League Baseball needs to send a message that any and all acts of violence against women is unacceptable,&quot; Breed said in a <a href="https://sfmayor.org/article/statement-mayor-london-breed-need-accountability-larry-baer-incident">statement</a>.&nbsp;</p><p>Several Bay Area advocates against domestic violence penned an open&nbsp;letter to the MLB Commissioner calling for Baer&#39;s suspension.&nbsp;</p><p>&quot;The letter written by several respected women leaders in our domestic violence community echoes an all too familiar reality where incidents involving violence against women are not met with true accountability,&quot; Breed said. &quot;While Mr. Baer has apologized and expressed remorse for his behavior, it does not excuse his actions and it does not erase what transpired. Mr. Baer&rsquo;s actions were serious and wrong.&quot;&nbsp;</p><p>The couple had issued a statement saying that they regretted having a &quot;heated argument in public over a family matter.&quot;</p><p>&quot;We are deeply embarrassed by the situation and have resolved the issue,&quot; the couple said.</p><p>Baer has since taken a leave of absence from the team following the release of the video.&nbsp;</p><p>The following is a response from the Giants regarding the open letter and Breed&#39;s statement:&nbsp;</p> <blockquote><p>We have read the very thoughtful letter and the subsequent statement from the Mayor and we value the sentiments and perspectives expressed. &nbsp;We have worked closely with the Mayor and with many of the women who authored the letter and we deeply respect them and their work in the community. &nbsp; We take this matter very seriously and we appreciate their concerns. &nbsp;Because it is currently under review, we have no further comment at this time.</p></blockquote> <div id="kaltura_player_1552509242" style="width: 500px; height: 330px;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> <span itemprop="name" content="Antonio Brown Crushes First Raiders Workout With Derek Carr"></span> <span itemprop="description" content="Antonio Brown is hitting the ground runnin&#x27; in Oakland ... &#x27;cause he&#x27;s ALREADY working out with his new QB, Derek Carr -- and TMZ Sports has the video!!!"></span> <span itemprop="duration" content="112"></span> <span itemprop="thumbnailUrl" content="https://cfvod.kaltura.com/p/591531/sp/59153100/thumbnail/entry_id/1_c1k7rcgd/version/100032"></span> <span itemprop="uploadDate" content="2019-03-12T23:23:16.000Z"></span> <span itemprop="width" content="500"></span> <span itemprop="height" content="330"></span> </div> <p><strong><em>For live, local news, <a href="https://www.kronon.tv/">download&nbsp;the KRONon app.</a>&nbsp;It lets you watch commercial-free the Bay Area&#39;s Local News Station on multiple streaming devices.</em></strong></p><p><strong><em><a href="https://www.kronon.tv/">Click here to subscribe for a free 7-day trial</a></em></strong></p><p><strong><a href="https://www.kron4.com/">WHAT OTHERS ARE CLICKING ON:</a></strong></p> <ul> <li><strong><a href="https://www.kron4.com/news/bay-area/what-we-know-about-13-bay-area-parents-charged-in-college-admissions-scandal/1845917398">COLLEGE CHEATING SCANDAL: 13 BAY AREA PARENTS CHARGED</a></strong></li> <li><strong><a href="https://www.kron4.com/news/california/watch-father-of-murder-victim-polly-klaas-speaks-out-after-newsom-halts-death-row-executions/1845880472">FATHER OF MURDER VICTIM SPEAKS AFTER DEATH ROW EXECUTIONS HALTED</a></strong></li> <li><strong><a href="https://www.kron4.com/news/world/mosque-shooter-a-white-supremacist-angry-at-immigrants/1851771070">MOSQUE SHOOTER ID&#39;D AS WHITE SUPREMACIST ANGRY AT&nbsp;IMMIGRANTS</a></strong></li> <li><strong><a href="https://www.kron4.com/news/world/bride-finds-hidden-message-from-her-late-mother-on-wedding-heels/1851466230">BRIDE FINDS HIDDEN MESSAGE FROM HER LATE MOTHER ON WEDDING HEELS</a></strong></li> <li><strong><a href="https://www.kron4.com/news/national/florida-teen-allegedly-killed-girlfriend-s-puppy-after-she-didn-t-come-home-on-time/1851830203">PD: TEEN KILLS&nbsp;GIRLFRIEND&#39;S PUPPY AFTER SHE DIDN&#39;T COME HOME ON TIME</a></strong></li> </ul> <p><strong><a href="https://kron4.com/">&gt;&gt;MORE STORIES</a></strong></p><p>&nbsp;</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kron4.com/news/bay-area/mayor-breed-calls-for-more-accountability-from-mlb-in-larry-baer-incident/1858300127")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.kron",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5027_" > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/bay-area/metallica-sf-symphony-to-headline-chase-center-grand-opening/1858356257" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/Upcoming_events_at_Chase_Center_announce_9_78013382_ver1.0_640_360.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Metallica, SF Symphony to headline..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Metallica, SF Symphony to headline...</p> </a> <a href="/news/bay-area/oakland-residents-mourn-death-of-albino-raccoon/1858111862" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/18/albinoracoon_1552929201503_77998344_ver1.0_640_360.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Oakland residents mourn death of..."></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Oakland residents mourn death of...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3816_" > <span id="p_56_INSTANCE_3816"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-154586" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-154586")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_yK3Satyo2RXL_" > <span id="p_56_INSTANCE_yK3Satyo2RXL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1098682031_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8238_" > <span id="p_56_INSTANCE_8238"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Bay Area News</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/national/taco-bell-hot-sauce-saves-another-life/1860472031"><figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/tacobellhotsauce_1553011597723_78164575_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Taco Bell hot sauce saves another life"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/taco-bell-hot-sauce-saves-another-life/1860472031"> Taco Bell hot sauce saves another life </a> </h4> </div> </li> <li > <a href="/news/bay-area/cliff-rescue-underway-near-marshall-s-beach/1860416661"> Cliff rescue underway near Marshall's Beach </a> </li> <li > <a href="/news/world/mcdonald-s-now-selling-vegan-chicken-nuggets/1860384492"> McDonald's now selling vegan 'chicken' nuggets </a> </li> <li > <a href="/news/california/mike-trout-reportedly-signing-430m-12-year-deal-with-angels/1860290681"> Mike Trout reportedly signing $430M, 12-year deal with Angels </a> </li> <li > <a href="/news/california/see-it-los-angeles-airport-gets-rare-super-bloom-of-flowers-next-to-runways/1860260071"> SEE IT: Los Angeles airport gets rare 'super bloom' of flowers next to runways </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0969_" > <span id="p_56_INSTANCE_0969"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/bay-area/cliff-rescue-underway-near-marshall-s-beach/1860416661"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/Cliff_rescue_underway_near_Marshall_s_Be_0_78164877_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cliff rescue underway near Marshall's Beach"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/cliff-rescue-underway-near-marshall-s-beach/1860416661" class="crop-ellipsis" style="word-wrap: break-word;"> Cliff rescue underway near Marshall's Beach </a> </h4> <time class="updated"> 47 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/california/see-it-los-angeles-airport-gets-rare-super-bloom-of-flowers-next-to-runways/1860260071"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/Rains_bring_wildflowers_to_Los_Angeles_I_3_78155502_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SEE IT: Los Angeles airport gets rare 'super bloom' of flowers next to runways"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/california/see-it-los-angeles-airport-gets-rare-super-bloom-of-flowers-next-to-runways/1860260071" class="crop-ellipsis" style="word-wrap: break-word;"> SEE IT: Los Angeles airport gets rare 'super bloom' of flowers next to runways </a> </h4> <time class="updated"> 2 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/video-tom-hanks-sings-happy-birthday-to-woman-at-restaurant/1860216458"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2019/03/18/Tom_Hanks_sings__Happy_Birthday__to_woma_9_78093322_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIDEO: Tom Hanks sings 'Happy Birthday' to woman at restaurant"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/video-tom-hanks-sings-happy-birthday-to-woman-at-restaurant/1860216458" class="crop-ellipsis" style="word-wrap: break-word;"> VIDEO: Tom Hanks sings 'Happy Birthday' to woman at restaurant </a> </h4> <time class="updated"> 2 hours ago </time> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3953_" > <span id="p_56_INSTANCE_3953"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-118485" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-118485")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2ajIPhlRm1L5_" > <span id="p_56_INSTANCE_2ajIPhlRm1L5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1247039702_1.2"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247039702" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846653543&_refresharticle_WAR_epwcmportlet_articleId=1247039702&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1247039702");c.empty();c.append("<div id='loader--mod-headline-list-1247039702' class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247039702").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1247039702").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1247039702").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247039702");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_XsqEdT8i2Gzv_" > <span id="p_56_INSTANCE_XsqEdT8i2Gzv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1165248146_1.0"> <div id="circularhub_module_14675"></div> <script src="//api.circularhub.com/14675/2ffbae56b1fe4703/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2488_" > <span id="p_56_INSTANCE_2488"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/national/sec-elon-musk-s-failure-to-comply-with-court-order-over-his-tweets-is-stunning-/1860546340"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/09/17/Elon_Musk_Lawsuit_96077_55887052_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SEC: Elon Musk's failure to comply with court order over his tweets is 'stunning'"></figure></a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/sec-elon-musk-s-failure-to-comply-with-court-order-over-his-tweets-is-stunning-/1860546340" class="crop-ellipsis" style="word-wrap: break-word;"> SEC: Elon Musk's failure to comply with court order over his tweets is 'stunning' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/taco-bell-hot-sauce-saves-another-life/1860472031"><figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/tacobellhotsauce_1553011597723_78164575_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Taco Bell hot sauce saves another life"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/taco-bell-hot-sauce-saves-another-life/1860472031" class="crop-ellipsis" style="word-wrap: break-word;"> Taco Bell hot sauce saves another life </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/cliff-rescue-underway-near-marshall-s-beach/1860416661"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/Cliff_rescue_underway_near_Marshall_s_Be_0_78164877_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cliff rescue underway near Marshall's Beach"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/cliff-rescue-underway-near-marshall-s-beach/1860416661" class="crop-ellipsis" style="word-wrap: break-word;"> Cliff rescue underway near Marshall's Beach </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/world/mcdonald-s-now-selling-vegan-chicken-nuggets/1860384492"><figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/VEGAN_1553008857459_78160533_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="McDonald's now selling vegan 'chicken' nuggets"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/world/mcdonald-s-now-selling-vegan-chicken-nuggets/1860384492" class="crop-ellipsis" style="word-wrap: break-word;"> McDonald's now selling vegan 'chicken' nuggets </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/california/mike-trout-reportedly-signing-430m-12-year-deal-with-angels/1860290681"><figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2019/03/19/gettyimages-1038076964-594x594_1553006830146_78156603_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mike Trout reportedly signing $430M, 12-year deal with Angels"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/california/mike-trout-reportedly-signing-430m-12-year-deal-with-angels/1860290681" class="crop-ellipsis" style="word-wrap: break-word;"> Mike Trout reportedly signing $430M, 12-year deal with Angels </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_rbe49jCbPvTO_" > <span id="p_56_INSTANCE_rbe49jCbPvTO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1098685134_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G403K1JVOZae_" > <span id="p_56_INSTANCE_G403K1JVOZae"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1454771288_1.0"> <a class="twitter-timeline" data-height="700" data-width="350" href="https://twitter.com/kron4news?ref_src=twsrc%5Etfw">Tweets by kron4news</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6684_" > <span id="p_56_INSTANCE_6684"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-179814" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-179814")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G5Tg3TL25pHA_" > <span id="p_56_INSTANCE_G5Tg3TL25pHA"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_996212349_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Stay Connected</h2> </header> <div id="content-mod-headline-list-996212349" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/don-t-miss/download-the-free-kron4-news-app/985667706"><figure class="crop-photo image " style="background-image: url('https://media.kron4.com/nxs-krontv-media-us-east-1/photo/2018/02/27/1920x1080%20KRON4%20APP_1519775489525.jpg_35409218_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Download the free KRON4 News App"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/don-t-miss/download-the-free-kron4-news-app/985667706"> Download the free KRON4 News App </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-996212349").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-996212349");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9478_" > <span id="p_56_INSTANCE_9478"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1159879143_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-130093" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-130093")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7Fxe4hk2G8DN_" > <span id="p_56_INSTANCE_7Fxe4hk2G8DN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_948515184_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="wallpaper-168050" class="ep-ad-slot mod-body wallpaper" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[4, 4]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"wallpaper","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("wallpaper-168050")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KRON"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:BreakingNews@kron4.com"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="http://www.kron4.com/feeds/feedServlet?obfType=RSS_NSFEED&siteId=900032&categoryId=500053"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kron4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KRON4/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kron4.com/news/bay-area">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/watch-kron-4-newscasts">Watch Live</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kron4.com/privacy-policy" target="_blank">Privacy Policy</a></li> <li><a href="https://www.kron4.com/terms-of-use" target="_blank">Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f7008eea-d138-0cca-830a-8cfa91a32037/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.kron.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> KRON4.com | <a href="http://www.nexstar.tv/"> Nexstar Broadcasting, Inc. </a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-196859" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-196859")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-178042" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-178042")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kron4.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552352081000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 