<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Associated Press "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Trump nears decision on replacement for Supreme Court - KRON</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KRON", "logo": { "@type": "ImageObject", "url": "https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/01/25/kron4-bans%20-%20white_1516917535499.png_32654682_ver1.0.jpg" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kron4.com/news/national/trump-nears-decision-on-replacement-for-supreme-court-1/1290280986" } , "headline": "Trump nears decision on replacement for Supreme Court", "description": "Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate.", "author": { "@type": "Person", "name": "Associated Press " }, "datePublished": "2018-07-08T09:56:12-0700", "dateModified": "2018-07-08T09:56:12-0700", "articleBody": "&lt;p&gt;BERKELEY HEIGHTS, N.J. (AP) - President Donald Trump is nearing a decision on a replacement for retiring Supreme Court Justice Anthony Kennedy after a weekend of deliberation at his New Jersey golf club.&lt;/p&gt;&lt;p&gt;A person with knowledge of the president&amp;#39;s thinking said Sunday that Trump has not yet communicated a final choice.&lt;/p&gt;&lt;p&gt;The person, who was not authorized to speak publicly and spoke on condition of anonymity, said Trump has spent the weekend discussing his options with allies amid frenzied last-minute lobbying.&lt;/p&gt;&lt;p&gt;Trump will announce his pick Monday night.&lt;/p&gt;&lt;p&gt;Top contenders for the role are federal appeals judges Brett Kavanaugh, Raymond Kethledge, Amy Coney Barrett and Thomas Hardiman.&lt;/p&gt;&lt;p&gt;Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate.&lt;/p&gt;&lt;p&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;http://kron4.com/&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;b&gt;WHAT&amp;nbsp;OTHERS&amp;nbsp;ARE CLICKING ON:&lt;/b&gt;&lt;/a&gt;&lt;/p&gt; &lt;ul dir=&#034;ltr&#034;&gt; &lt;li&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;https://www.kron4.com/news/bay-area/police-richmond-homeowner-shoots-intruder-several-times/1286889174&#034; id=&#034;LPlnk104946&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;b id=&#034;x_docs-internal-guid-9155f416-711c-611c-baa0-9645d808fd25&#034;&gt;POLICE: RICHMOND HOMEOWNER SHOOTS INTRUDER SEVERAL TIMES&lt;/b&gt;&lt;/a&gt;&lt;/li&gt; &lt;li&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;https://www.kron4.com/news/national/dogs-swipe-mail-carrier-s-lunch-and-reaction-goes-viral/1287224091&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;b id=&#034;x_docs-internal-guid-ff4d4f6c-711c-d83d-ced5-adceb0b316ad&#034;&gt;DOGS SWIPE MAIL CARRIER&amp;#39;S LUNCH AND REACTION GOES VIRAL&lt;/b&gt;&lt;/a&gt;&lt;/li&gt; &lt;li&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;https://www.kron4.com/news/national/starbucks-employee-fired-after-mocking-stuttering-customer-1/1287208085&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;b id=&#034;x_docs-internal-guid-2985bd65-711d-0516-d0cf-fb03d26ab0f6&#034;&gt;STARBUCKS EMPLOYEE FIRED AFTER MOCKING STUTTERING CUSTOMER&lt;/b&gt;&lt;/a&gt;&lt;/li&gt; &lt;li&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;https://www.kron4.com/news/national/viral-video-white-man-challenges-black-family-s-pool-membership/1286752152&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;b id=&#034;x_docs-internal-guid-ce0b9416-711d-153d-2d2e-1e0fc4064fbc&#034;&gt;VIRAL VIDEO: WHITE MAN CHALLENGES BLACK FAMILY&amp;#39;S POOL MEMBERSHIP&lt;/b&gt;&lt;/a&gt;&lt;/li&gt; &lt;li&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;https://www.kron4.com/news/bay-area/man-dies-after-getting-sucked-into-delta-drain-pipe-in-stockton/1284695247&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;MAN DIES AFTER GETTING SUCKED INTO DELTA DRAIN PIPE IN STOCKTON&lt;/strong&gt;&lt;/a&gt;&lt;/li&gt; &lt;/ul&gt; &lt;p&gt;&lt;a data-auth=&#034;NotApplicable&#034; href=&#034;http://kron4.com/&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt;&amp;gt;&amp;gt;MORE&amp;nbsp;STORIES&amp;nbsp;&lt;/strong&gt;&lt;/a&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate." lang="en-US" /> <meta name="keywords" content="united states,us,national,news,National,News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Trump nears decision on replacement for Supreme Court"/><meta property="og:description" content="Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kron4.com/news/national/trump-nears-decision-on-replacement-for-supreme-court-1/1290280986"/><meta property="og:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KRON"/><meta property="fb:app_id" content=""/><meta property="article:section" content="National"/><meta property="article:tag" content="united states, us, national, news"/><meta property="article:published_time" content="2018-07-08T16:56:12+0000"/><meta property="article:modified_time" content="2018-07-08T16:56:12+0000"/><meta property="article:expiration_time" content="2045-11-22T16:56:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Trump nears decision on replacement for Supreme Court"/><meta name="twitter:description" content="Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate. "/><meta name="twitter:site" content="KRON"/><meta name="twitter:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kron4.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180708 16:56:12"/><Attribute name="edate" value="1531068972841"/><Attribute name="edateformat" value="20180708 16:56:12"/><Attribute name="sdate" value="1531068972817"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900032"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate. "/><Attribute name="Headline" value="Trump nears decision on replacement for Supreme Court"/><Attribute name="Keywords" value="united states,us,national,news,National,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180708 16:56:12"/><Attribute name="PubDate" value="20180708 16:56:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="47971710"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1289618578"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_160_90.jpg"/><Attribute name="Title" value="Trump-Health_Overhaul_31737-159532.jpg59416128"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="76378187097" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kron4&#x2e;com&#x2f;news&#x2f;national&#x2f;trump-nears-decision-on-replacement-for-supreme-court-1&#x2f;1290280986" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531108845000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531108845000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kron4&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530947296000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kron4.com/nxs-main-v2-theme/images/color_schemes/kron/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856057863"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.kron4.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846653543"},getScopeGroupIdOrLiveGroupId:function(){return"846653543"},getParentGroupId:function(){return"846653543"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kron4.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846653543&refererPlid=856057863"},getURLHome:function(){return"https://www.kron4.com/web/guest"},getSessionId:function(){return"77F08ECEF6731E07A0BB1EB719C07DC3"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.kron4.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1531119690000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=81&minifierType=js&languageId=en_US&b=6110&t=1531119690000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fnational\x2ftrump-nears-decision-on-replacement-for-supreme-court-1\x2f1290280986";Liferay.currentURLEncoded="%2Fnews%2Fnational%2Ftrump-nears-decision-on-replacement-for-supreme-court-1%2F1290280986";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=81&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.25.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_6121","101","56_INSTANCE_5027","56_INSTANCE_3816","56_INSTANCE_yK3Satyo2RXL","56_INSTANCE_8238","56_INSTANCE_0969","56_INSTANCE_3953","56_INSTANCE_2ajIPhlRm1L5","56_INSTANCE_XsqEdT8i2Gzv","56_INSTANCE_2488","56_INSTANCE_rbe49jCbPvTO","56_INSTANCE_X6GUhrGCaf4r","56_INSTANCE_6684","56_INSTANCE_G5Tg3TL25pHA","56_INSTANCE_9478"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=81&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KRON"},getParentGroupName:function(){return"KRON"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kron/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kron-staging/-/";var viewGalleryUrl="/group/kron/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846653551;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846653556"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846653551"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.kron4.com/news/national/trump-nears-decision-on-replacement-for-supreme-court-1/1290280986",pageType:"story",pageKeywords:"united states,us,national,news",articleId:"1290280986",adUnitSubName:"/news/national"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e308d80f6ee5" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KNNPZPH");/*]]>*/</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="E6zua_1Hx3PqDQT7AXZraHKgjfzBwVxgG6fPV6wzriM" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KRON:UA-115340921-1,nxstKRON:UA-57417094-12";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="kron4.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KRON";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Associated Press ";k="1290280986";d="KRON";f="National";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:ddiuywhuu9w";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=81&minifierType=js&languageId=en_US&b=6110&t=1530947296000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,National,Top Stories";var bob_kw="united states,us,national,news,National,News,Top Stories";var bob_desc="Republican\x20Sens\x2e\x20Lindsey\x20Graham\x20and\x20Roy\x20Blunt\x20said\x20Sunday\x20that\x20they\x20believe\x20any\x20of\x20the\x20four\x20could\x20get\x20confirmed\x20by\x20the\x20GOP-majority\x20Senate\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-kron controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kron4.com/weather"> <span class="region">San Francisco</span> <h4 class="forecast">64&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KRON"><img src="https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/01/25/kron4-bans%20-%20white_1516917535499.png_32654682_ver1.0.jpg" alt="KRON" /><div class="site-logo-wrapper" style="background:url(https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/01/25/kron4-bans%20-%20white_1516917535499.png_32654682_ver1.0.jpg)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-135661" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-135661");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.kron4.com/weather">
       <h5 class="region">San Francisco</h5>
       <h4 class="forecast">64&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kron4.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/bay-area">Bay Area</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/california">California</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/your-local-election-headquarters">Your Local Elections HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/political-news">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/national-news">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/world">World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/news/strange">Strange</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/500_acre_brush_fire_erupts_along_I_580_n_0_48052945_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="500-acre brush fire erupts along I-580 near Livermore">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905" >
                                                                    500-acre brush fire erupts along I-580 near Livermore
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/2-killed-after-vehicle-vta-train-collide-in-san-jose/1290541069" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/Surveillance_video_released_of_fatal_cra_0_48043242_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2 killed after vehicle and VTA train collide in San Jose">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/2-killed-after-vehicle-vta-train-collide-in-san-jose/1290541069" >
                                                                    2 killed after vehicle and VTA train collide in San Jose
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/world/the-first-boys-are-out-of-the-cave-here-s-what-happens-next/1290227902" >The first boys are out of the cave. Here's what happens next</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/world/rescue-team-member-saw-at-least-three-boys-evacuated-from-cave/1290024051" >Official: Thailand cave rescue going better than expected</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/san-francisco-has-highest-rent-in-world-study-says/1290172715" >San Francisco has highest rent in world, study says</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/california/with-ring-found-in-ashes-of-burned-home-man-proposes-again/1291019133" >With ring found in ashes of burned home, man proposes again</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kron4.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/current-conditions">Current Conditons</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/earthquakes">Earthquakes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/fire-danger">Fire Danger</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/airport-delays">Airport Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/rainfall-totals">Rainfall Totals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/live-cameras">Live Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/skireport">Ski Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/san-francisco-bay-area-weather-forecast/977535764" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/Sunday_weather_forecast_0_48058808_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="San Francisco Bay Area Weather Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/san-francisco-bay-area-weather-forecast/977535764" >
                                                                    San Francisco Bay Area Weather Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/hurricane-fabio-brings-dangerous-sneaker-waves-rip-currents-to-bay-area-beaches/1288060128" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/06/Hurricane_Fabio_brings_dangerous_sneaker_0_47879203_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hurricane Fabio brings dangerous sneaker waves, rip currents to Bay Area beaches">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/hurricane-fabio-brings-dangerous-sneaker-waves-rip-currents-to-bay-area-beaches/1288060128" >
                                                                    Hurricane Fabio brings dangerous sneaker waves, rip currents to Bay Area beaches
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/california/firefighters-break-ground-on-yolo-county-fire/1284831872" >Firefighters break ground on Yolo County fire</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/bay-area-sees-ash-smoky-skies-as-yolo-county-fires-continues-to-burn/1279312044" >Bay Area sees ash, smoky skies as Yolo County Fire continues to burn</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/red-flag-warning-extended-as-dangerous-fire-conditions-persist-in-north-bay/1276451010" >Red Flag Warning extended as dangerous fire conditions persist in North Bay</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/bay-area-fire-danger-prompts-concerns-over-illegal-fireworks/1274717389" >Bay Area fire danger prompts concerns over illegal fireworks</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.kron4.com/san-francisco-traffic-conditions" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/san-francisco-traffic-conditions">Traffic Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weather/live-cameras">Live Cameras</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kron4.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4-morning-buzz">KRON4 Morning Buzz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/warriors">Golden State Warriors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/raiders">Oakland Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/49ers">San Francisco 49ers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/as">Oakland A's</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/giants">San Francisco Giants</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/sports/sharks">San Jose Sharks</a></li>
                                                                                                                                                                            <li><a href="http://www.jdoqocy.com/click-8389596-12567470">Tickets</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/zaza-pachulia-signs-deal-with-detroit-pistons/1290450336" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/zaza_1531082584503_48019982_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Zaza Pachulia signs deal with Detroit Pistons">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/zaza-pachulia-signs-deal-with-detroit-pistons/1290450336" >
                                                                    Zaza Pachulia signs deal with Detroit Pistons
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/giants-trade-gearrin-jackson-bahr-promote-black-duggar/1290307517" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/gearrin_1531071992140_48006296_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Giants trade Gearrin, Jackson, Bahr; promote Black, Duggar">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/giants-trade-gearrin-jackson-bahr-promote-black-duggar/1290307517" >
                                                                    Giants trade Gearrin, Jackson, Bahr; promote Black, Duggar
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/lebron-s-lakers-jerseys-sold-prematurely-at-nba-store/1289163648" >LeBron's Lakers jerseys sold prematurely at NBA Store</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/warriors-officially-re-sign-forward-kevin-durant/1289024009" >Warriors officially re-sign forward Kevin Durant</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/report-jonas-jerebko-to-sign-with-warriors-upon-clearing-waivers/1288992585" >Report: Jonas Jerebko to sign with Warriors upon clearing waivers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/england-reaches-world-cup-semifinals/1288847979" >England reaches World Cup semifinals</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kron4.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/features/people-behaving-badly">People Behaving Badly</a></li>
                                                                                                                                                                            <li><a href="http://www.kron4.com/features/dine-dish">Dine & Dish</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/features/tech">Tech Trends</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4-morning-buzz">KRON4 Morning Buzz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron-4s-teacher-of-the-week">Teacher of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/fleet-week">Fleet Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/new-years-live-on-kron-4">New Year's Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/heart">Heart of the Home Contest</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/4-things-you-need-to-know1">4 Things You Need to Know</a></li>
                                                                                                                                                                            <li><a href="/kron4salutes/pride-month">KRON4 Salutes Pride</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-area/dine-and-dish-san-francisco-brewing-co/1286013536" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/05/Dine_and_Dish__San_Francisco_Brewing_Co__0_47779996_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dine and Dish: San Francisco Brewing Co.">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-area/dine-and-dish-san-francisco-brewing-co/1286013536" >
                                                                    Dine and Dish: San Francisco Brewing Co.
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/features/teacher-of-the-week/teacher-of-the-week-leticia-perez-of-ruskin-elementary/1282201137" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/03/Teacher_of_the_Week__Leticia_Perez_0_47584245_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Teacher of the Week: Leticia Perez of Ruskin Elementary">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/features/teacher-of-the-week/teacher-of-the-week-leticia-perez-of-ruskin-elementary/1282201137" >
                                                                    Teacher of the Week: Leticia Perez of Ruskin Elementary
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/national/rob-black-s-winners-losers-should-i-carry-a-balance-on-my-credit-card-/1279257948" >Rob Black's Winners & Losers: Should I carry a balance on my credit card?</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/father-son-who-disagree-on-trump-running-against-each-other-1/1273865224" >Father, son who disagree on Trump running against each other</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/people-behaving-badly-dangerous-and-illegal-behavior/1272869663" >People Behaving Badly: Dangerous and illegal behavior</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/bay-area/dine-and-dish-cabo-cuisine/1272809149" >Dine and Dish: Cabo cuisine</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.kron4.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/heart">Heart of the Home Contest</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/community">Founder's Day of Caring</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.kron4.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/fathers-day-dl365">Father's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/mothers-day-dl365">Mother's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/taxes-dl365">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/weddings-dl365">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/outdoor-sports-dl365">Outdoor Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/recipes-for-success-dl365">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/home-improvement-dl365">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/in-style-dl365">In Style</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.kron4.com/watch-kron-4-newscasts" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/watch-kron-4-newscasts">KRON4 Newscasts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/live-stream-kron4-news-second-screen">Live Event Streams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/television-schedule">Television Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.kron4.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/kron4store">KRON4 Store</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://kronmedia.com/">KRON Media</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/category/marketplace">Marketplace</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kron4.com/closed-captioning-contact-information">Closed Captioning Information</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_6121_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6121"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-135006" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-135006")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'kron4.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Associated Press '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Trump nears decision on replacement for Supreme Court | 1290280986'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/national-news" class="category">National</a> <h1 class="headline">Trump nears decision on replacement for Supreme Court</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Associated Press </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 08, 2018 09:56 AM PDT</p> <p class="updated"><strong>Updated:</strong> Jul 08, 2018 09:56 AM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Trump nears decision on replacement for Supreme Court"> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/07/08/Trump-Health_Overhaul_31737_47971709_ver1.0_640_360.jpg" alt="Trump nears decision on replacement for Supreme Court"> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>BERKELEY HEIGHTS, N.J. (AP) - President Donald Trump is nearing a decision on a replacement for retiring Supreme Court Justice Anthony Kennedy after a weekend of deliberation at his New Jersey golf club.</p><p>A person with knowledge of the president&#39;s thinking said Sunday that Trump has not yet communicated a final choice.</p><p>The person, who was not authorized to speak publicly and spoke on condition of anonymity, said Trump has spent the weekend discussing his options with allies amid frenzied last-minute lobbying.</p><p>Trump will announce his pick Monday night.</p><p>Top contenders for the role are federal appeals judges Brett Kavanaugh, Raymond Kethledge, Amy Coney Barrett and Thomas Hardiman.</p><p>Republican Sens. Lindsey Graham and Roy Blunt said Sunday that they believe any of the four could get confirmed by the GOP-majority Senate.</p><p><a data-auth="NotApplicable" href="http://kron4.com/" rel="noopener noreferrer" target="_blank"><b>WHAT&nbsp;OTHERS&nbsp;ARE CLICKING ON:</b></a></p> <ul dir="ltr"> <li><a data-auth="NotApplicable" href="https://www.kron4.com/news/bay-area/police-richmond-homeowner-shoots-intruder-several-times/1286889174" id="LPlnk104946" rel="noopener noreferrer" target="_blank"><b id="x_docs-internal-guid-9155f416-711c-611c-baa0-9645d808fd25">POLICE: RICHMOND HOMEOWNER SHOOTS INTRUDER SEVERAL TIMES</b></a></li> <li><a data-auth="NotApplicable" href="https://www.kron4.com/news/national/dogs-swipe-mail-carrier-s-lunch-and-reaction-goes-viral/1287224091" rel="noopener noreferrer" target="_blank"><b id="x_docs-internal-guid-ff4d4f6c-711c-d83d-ced5-adceb0b316ad">DOGS SWIPE MAIL CARRIER&#39;S LUNCH AND REACTION GOES VIRAL</b></a></li> <li><a data-auth="NotApplicable" href="https://www.kron4.com/news/national/starbucks-employee-fired-after-mocking-stuttering-customer-1/1287208085" rel="noopener noreferrer" target="_blank"><b id="x_docs-internal-guid-2985bd65-711d-0516-d0cf-fb03d26ab0f6">STARBUCKS EMPLOYEE FIRED AFTER MOCKING STUTTERING CUSTOMER</b></a></li> <li><a data-auth="NotApplicable" href="https://www.kron4.com/news/national/viral-video-white-man-challenges-black-family-s-pool-membership/1286752152" rel="noopener noreferrer" target="_blank"><b id="x_docs-internal-guid-ce0b9416-711d-153d-2d2e-1e0fc4064fbc">VIRAL VIDEO: WHITE MAN CHALLENGES BLACK FAMILY&#39;S POOL MEMBERSHIP</b></a></li> <li><a data-auth="NotApplicable" href="https://www.kron4.com/news/bay-area/man-dies-after-getting-sucked-into-delta-drain-pipe-in-stockton/1284695247" rel="noopener noreferrer" target="_blank"><strong>MAN DIES AFTER GETTING SUCKED INTO DELTA DRAIN PIPE IN STOCKTON</strong></a></li> </ul> <p><a data-auth="NotApplicable" href="http://kron4.com/" rel="noopener noreferrer" target="_blank"><strong>&gt;&gt;MORE&nbsp;STORIES&nbsp;</strong></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.kron",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1290280986'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1290280986'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1290280986",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5027_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/national/tulsa-business-helps-man-facing-arrest-for-late-dvd-rental-1/1290289294" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/03/vlcsnap-2018-07-03-17h23m07s166_1530663865530_47583920_ver1.0_640_360.png');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tulsa business helps man facing..."></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Tulsa business helps man facing...</p> </a> <a href="/news/national/justin-bieber-reportedly-engaged-to-hailey-baldwin/1290263507" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/justinhailey_1531078540624_48021323_ver1.0_640_360.JPG');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Justin Bieber reportedly engaged to..."></figure> <small class="copyright">Copyright 2018 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Justin Bieber reportedly engaged to...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3816_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3816"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-125311" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-125311")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_yK3Satyo2RXL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_yK3Satyo2RXL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1098682031_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_8238_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8238"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Bay Area News</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/california/with-ring-found-in-ashes-of-burned-home-man-proposes-again/1291019133"><figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/APpic_1531098378739_48039182_ver1.0_640_360_1531100994952_48042953_ver1.0_640_360_1531111118912_48052997_ver1.0_320_180.jpeg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="With ring found in ashes of burned home, man proposes again"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/california/with-ring-found-in-ashes-of-burned-home-man-proposes-again/1291019133"> With ring found in ashes of burned home, man proposes again </a> </h4> </div> </li> <li > <a href="/news/bay-area/three-legged-pups-take-over-san-francisco-park-for-annual-picnic/1290977259"> Three-legged pups take over San Francisco park for annual picnic </a> </li> <li > <a href="/news/bay-area/rescued-otter-pup-at-marine-mammal-center-needs-a-name/1290887603"> Rescued otter pup at Marine Mammal Center needs a name </a> </li> <li > <a href="/news/bay-area/crews-fighting-25-acre-grass-fire-in-san-ramon/1290828140"> Crews fighting 56-acre grass fire in San Ramon </a> </li> <li > <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905"> 500-acre brush fire erupts along I-580 near Livermore </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_0969_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0969"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STORY-VIDEO-CENTER_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Video Center</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/bay-area/three-legged-pups-take-over-san-francisco-park-for-annual-picnic/1290977259"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/Three_legged_dog_weekend_0_48053140_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Three-legged pups take over San Francisco park for annual picnic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/three-legged-pups-take-over-san-francisco-park-for-annual-picnic/1290977259" class="crop-ellipsis" style="word-wrap: break-word;"> Three-legged pups take over San Francisco park for annual picnic </a> </h4> <time class="updated"> 4 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/500_acre_brush_fire_erupts_along_I_580_n_0_48052945_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="500-acre brush fire erupts along I-580 near Livermore"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905" class="crop-ellipsis" style="word-wrap: break-word;"> 500-acre brush fire erupts along I-580 near Livermore </a> </h4> <time class="updated"> 4 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national/elon-musk-building-kid-size-submarine-to-assist-with-thailand-cave-rescue/1290687372"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/Elon_Musk_building__kid_size_submarine___0_48039847_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Elon Musk building 'kid-size submarine' to assist with Thailand cave rescue"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/elon-musk-building-kid-size-submarine-to-assist-with-thailand-cave-rescue/1290687372" class="crop-ellipsis" style="word-wrap: break-word;"> Elon Musk building 'kid-size submarine' to assist with Thailand cave rescue </a> </h4> <time class="updated"> 9 hours ago </time> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_3953_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3953"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-195745" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-195745")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2ajIPhlRm1L5_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2ajIPhlRm1L5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1247039702_1.2"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1247039702" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846653543&_refresharticle_WAR_epwcmportlet_articleId=1247039702&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=10&categories=";var c=d("#content-mod-headline-list-1247039702");c.empty();c.append("<div id='loader--mod-headline-list-1247039702' class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1247039702").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1247039702").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1247039702").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1247039702");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_XsqEdT8i2Gzv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_XsqEdT8i2Gzv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1165248146_1.0"> <div id="circularhub_module_14675"></div> <script src="//api.circularhub.com/14675/2ffbae56b1fe4703/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2488_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2488"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/california/with-ring-found-in-ashes-of-burned-home-man-proposes-again/1291019133"><figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/APpic_1531098378739_48039182_ver1.0_640_360_1531100994952_48042953_ver1.0_640_360_1531111118912_48052997_ver1.0_320_180.jpeg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="With ring found in ashes of burned home, man proposes again"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/california/with-ring-found-in-ashes-of-burned-home-man-proposes-again/1291019133" class="crop-ellipsis" style="word-wrap: break-word;"> With ring found in ashes of burned home, man proposes again </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/three-legged-pups-take-over-san-francisco-park-for-annual-picnic/1290977259"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/Three_legged_dog_weekend_0_48053140_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Three-legged pups take over San Francisco park for annual picnic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/three-legged-pups-take-over-san-francisco-park-for-annual-picnic/1290977259" class="crop-ellipsis" style="word-wrap: break-word;"> Three-legged pups take over San Francisco park for annual picnic </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/rescued-otter-pup-at-marine-mammal-center-needs-a-name/1290887603"><figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/rescue_1531106311323_48052906_ver1.0_320_180.PNG');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rescued otter pup at Marine Mammal Center needs a name"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/rescued-otter-pup-at-marine-mammal-center-needs-a-name/1290887603" class="crop-ellipsis" style="word-wrap: break-word;"> Rescued otter pup at Marine Mammal Center needs a name </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/crews-fighting-25-acre-grass-fire-in-san-ramon/1290828140"><figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/s1_1531102128450_48049903_ver1.0_320_180.png');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Crews fighting 56-acre grass fire in San Ramon"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/crews-fighting-25-acre-grass-fire-in-san-ramon/1290828140" class="crop-ellipsis" style="word-wrap: break-word;"> Crews fighting 56-acre grass fire in San Ramon </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/07/08/500_acre_brush_fire_erupts_along_I_580_n_0_48052945_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="500-acre brush fire erupts along I-580 near Livermore"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-area/500-acre-brush-fire-burning-along-i-580-near-livermore/1290786905" class="crop-ellipsis" style="word-wrap: break-word;"> 500-acre brush fire erupts along I-580 near Livermore </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_rbe49jCbPvTO_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_rbe49jCbPvTO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_1098685134_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_X6GUhrGCaf4r_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_X6GUhrGCaf4r"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_996253140_1.0"> <section class="module mod-social twitter"> <header class="mod-header"> <h2><i class="fa fa-twitter"></i> Twitter</h2> </header> <div class="mod-content"> <a class="twitter-timeline" data-widget-id="344287303126114304" data-tweet-limit="2"></a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6684_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6684"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-159478" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-159478")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_G5Tg3TL25pHA_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_G5Tg3TL25pHA"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_996212349_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Stay Connected</h2> </header> <div id="content-mod-headline-list-996212349" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/don-t-miss/download-the-free-kron4-news-app/985667706"><figure class="crop-photo image " style="background-image: url('https://media.kron.com/nxs-krontv-media-us-east-1/photo/2018/02/27/1920x1080%20KRON4%20APP_1519775489525.jpg_35409218_ver1.0_320_180.jpg');"><img src="https://www.kron4.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Download the free KRON4 News App"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/don-t-miss/download-the-free-kron4-news-app/985667706"> Download the free KRON4 News App </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-996212349").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-996212349");d.empty();d.append("<div class='loader'><img src='https://www.kron4.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_9478_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9478"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846653543_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-154347" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-154347")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KRON"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="BreakingNewsAlert-KRON@nexstar.tv"><i class="fa fa-envelope icon"></i></a></li> <li class="rss"><a href="http://www.kron4.com/feeds/feedServlet?obfType=RSS_NSFEED&siteId=900032&categoryId=500053"><i class="fa fa-rss icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kron4news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KRON4/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.kron4.com/news/bay-area">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/watch-kron-4-newscasts">Watch Live</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.kron4.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.kron4.com/privacy-policy" target="_blank">Privacy Policy</a></li> <li><a href="https://www.kron4.com/terms-of-use" target="_blank">Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/f7008eea-d138-0cca-830a-8cfa91a32037/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv" target="_blank">FCC Public File</a></li> <li><a href="https://media.kron.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> KRON4.com | <a href="http://www.nexstar.tv/"> Nexstar Broadcasting, Inc. </a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-102535" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-102535")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-132910" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kron","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-132910")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.kron4.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530947296000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 