
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/kron4"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kron4.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Sen. Cassidy breaks with GOP, votes to convict former President Trump","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Harrison Golden","description":"WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party. Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots [&hellip;]","publicationDate":"2021-02-13T18:38:00-08:00","lastModifiedDate":"2021-02-13T18:38:00-08:00","publicationDayOfWeek":"Saturday","categoryList":["National","News"],"primaryCategory":"News","tagList":[],"wordCount":423,"paragraphCount":12,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":610224,"isShared":true,"originalSource":"https:\/\/www.brproud.com\/news\/local-news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/","sharingMode":"","pageDcode":["238"],"primaryCategoryId":5,"persistentId":"nxs-80-article-847755","nlpSentiment":{"score":-0.3,"magnitude":5.8},"nlpCategories":{"\/News\/Politics":0.98},"nlpOther":{"arguments":0.01,"ballots":0.01,"BRPROUD":0.02,"Donald Trump":0.13,"insurrection":0.01,"majority":0.01,"questions":0.01,"ranks":0.01,"siding":0.01,"vote":0.01,"votes":0.09},"nlpPerson":{"Bill Cassidy":0.32,"Democrats":0.01,"GOP":0.03,"independents":0.01,"John Kennedy":0.01,"managers":0.01,"person":0.01,"President":0.04,"Sen.":0.04},"nlpWorkOfArt":{"Constitution":0.01,"statement":0.01},"nlpLocation":{"country":0.01,"Louisiana":0.02,"U.S.":0.02,"WASHINGTON, D.C.":0.02},"nlpEvent":{"impeachment process":0.01,"trial":0.01},"nlpOrganization":{"party":0.01,"team":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.brproud.com\/news\/local-news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/","ampUrl":"https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/amp\/","urlHostname":"https:\/\/www.kron4.com","urlSlug":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRON4","callSign":"KRON","domainName":"www.kron4.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-57417094-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/" || "";
var cats = "National,News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party. Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots [&hellip;]" || "";
var bob_story_author = "Harrison Golden" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kron4.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-12","event":"dlReady","paragraphCount":12,"wordCount":423,"authorName":"Harrison Golden","imageCount":0,"siteName":"KRON4","publishDateString":"Sat Feb 13 2021","publishTimeString":"06:38 PM PST","originalContent":false,"classifyText":[],"categories":"National,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNNPZPH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRON4","logo":{"@type":"ImageObject","url":"https:\/\/www.kron4.com\/wp-content\/uploads\/sites\/11\/2019\/06\/cropped-KRON4-Website-Header.png"}},"name":"KRON4","description":"WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party. Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.kron4.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/","headline":"Sen. Cassidy breaks with GOP, votes to convict former President Trump","datePublished":"2021-02-14T02:38:00+00:00","dateModified":"2021-02-14T02:38:00+00:00","author":[{"@type":"Person","name":"Harrison Golden"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.kron4.com\/wp-content\/uploads\/sites\/11\/2021\/02\/b4239960695f43efa38787f5a3146667.jpg"},"articleSection":"News","genre":["National","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Sen. Cassidy breaks with GOP, votes to convict former President Trump | KRON4</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KRON4 &raquo; Feed" href="https://www.kron4.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRON4 &raquo; Comments Feed" href="https://www.kron4.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/","page_slug":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump","page_type":"story","page_category":"news","article_id":610224,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party. Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='QfHNV8ttyhitXaUk37DXLuakghIOnKGK-3rwtNpY_ao' /><!-- WP SEO -->
<meta name='google-site-verification' content='Q6VjcHSumT314ZkfblLllfGrWtfU8Q7KX5utbPvxv-4' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #c01b2b;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kron4.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.kron4.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kron4.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.kron4.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"df714baaaa586c36a81d4a865d075479"}};
</script>
<script src='https://www.kron4.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.kron4.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.kron4.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kron4.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kron4.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.brproud.com/news/local-news/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/" />
<link rel='shortlink' href='https://www.kron4.com/?p=610224' />
<link rel="alternate" type="application/json+oembed" href="https://www.kron4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kron4.com%2Fnews%2Fsen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kron4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kron4.com%2Fnews%2Fsen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-13 18:38:00" />
<meta name="sailthru.title" content="Sen. Cassidy breaks with GOP, votes to convict former President Trump" />
<meta name="sailthru.author" content="Harrison Golden" />
<meta name="sailthru.description" content="WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party. Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg" />
<meta name="sailthru.image.thumb" content="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.kron4.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.kron4.com/news/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sen. Cassidy breaks with GOP, votes to convict former President Trump" />
<meta property="og:url" content="https://www.kron4.com/news/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/" />
<meta property="og:description" content="WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana…" />
<meta property="article:published_time" content="2021-02-14T02:38:00+00:00" />
<meta property="article:modified_time" content="2021-02-14T02:38:00+00:00" />
<meta property="og:site_name" content="KRON4" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sen. Cassidy breaks with GOP, votes to convict former President Trump" />
<meta name="twitter:image" content="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1280" />
<meta name="twitter:description" content="WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana…" />
<meta name="twitter:title" content="Sen. Cassidy breaks with GOP, votes to convict former President Trump" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-610224 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNNPZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kron4.com/" rel="home">KRON4</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kron4.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Website-Header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kron4.com/weather/">
							<span class="site-header__weather-region">San Francisco</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">52&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-33"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kron4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-63307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63307"><a target="_blank" rel="noopener noreferrer" href="https://www.kronon.tv/?utm_source=kron4.com&#038;utm_medium=websitenavigation">KRONon</a></li>
<li id="menu-item-12113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12113"><a href="https://www.kron4.com/live-news/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-417755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417755"><a href="https://www.kron4.com/live-news/">KRON4 News streaming live on KRONon</a></li>
	<li id="menu-item-12116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12116"><a href="https://www.kron4.com/live-events/">Live Events</a></li>
	<li id="menu-item-211161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211161"><a href="http://kron4.com/video">Video Center</a></li>
	<li id="menu-item-62512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512"><a href="https://www.kron4.com/television-schedule/">Television Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-11103"><a href="https://www.kron4.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11104"><a href="https://www.kron4.com/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://www.kron4.com/news/california/">California</a></li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11323"><a href="https://www.kron4.com/news/national/">National</a></li>
	<li id="menu-item-299851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299851"><a href="https://www.kron4.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-453429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453429"><a href="https://www.kron4.com/community/schools/">Schools</a></li>
	<li id="menu-item-460986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460986"><a href="https://www.kron4.com/wildfires/">Wildfires</a></li>
	<li id="menu-item-479578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479578"><a href="https://www.kron4.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://www.kron4.com/news/politics/">Politics</a></li>
	<li id="menu-item-586147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586147"><a href="https://www.kron4.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-203606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203606"><a href="https://www.kron4.com/surviving-the-big-one/">Surviving The Big One</a></li>
	<li id="menu-item-212061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212061"><a href="https://www.kron4.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-12079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12079"><a href="https://www.kron4.com/features/tech-trends/">Tech Trends</a></li>
	<li id="menu-item-258873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258873"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11331"><a href="https://www.kron4.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11330"><a href="https://www.kron4.com/news/strange/">Strange</a></li>
	<li id="menu-item-176945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176945"><a href="https://www.kron4.com/flying-tails/">Flying Tails</a></li>
	<li id="menu-item-12078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12078"><a href="https://www.kron4.com/features/dine-dish/">Dine &amp; Dish</a></li>
	<li id="menu-item-374531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374531"><a href="https://www.kron4.com/community/dining/">Yes, We&#8217;re Open!</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/california/california-gop-pumps-125k-into-recall-against-gov-newsom/"
					class="article-list__article-link"
														>
			
				California GOP pumps $125K into recall against Gov. Newsom
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/who-are-the-7-republican-senators-that-voted-to-convict-trump-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Who are the 7 Republican senators that voted to convict Trump in second impeachment trial?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
					class="article-list__article-link"
														>
			
				Sen. Cassidy breaks with GOP, votes to convict former President Trump
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/national/the-bachelor-host-stepping-away-after-racial-controversy/"
					class="article-list__article-link"
														>
			
				‘The Bachelor’ host stepping away after racial controversy
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12044"><a href="https://www.kron4.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12046"><a href="https://www.kron4.com/weather/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a href="https://www.kron4.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-12051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12051"><a href="https://www.kron4.com/earthquakes/">Earthquakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-81452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81452"><a href="https://www.kron4.com/san-francisco-traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63568"><a href="https://www.kron4.com/san-francisco-traffic-conditions/">Live Traffic Conditions</a></li>
</ul>
</div></div></li>
<li id="menu-item-12067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-12067"><a href="https://www.kron4.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12069"><a href="https://www.kron4.com/features/morning-buzz/">Morning Buzz</a></li>
	<li id="menu-item-12068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12068"><a href="https://www.kron4.com/nba/warriors/">Warriors</a></li>
	<li id="menu-item-12071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12071"><a href="https://www.kron4.com/nfl/raiders/">Raiders</a></li>
	<li id="menu-item-87784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87784"><a href="https://www.kron4.com/nfl/49ers/">49ers</a></li>
	<li id="menu-item-12070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12070"><a href="https://www.kron4.com/nhl/sharks/">Sharks</a></li>
	<li id="menu-item-12073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12073"><a href="https://www.kron4.com/mlb/as/">A&#8217;s</a></li>
	<li id="menu-item-12074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12074"><a href="https://www.kron4.com/mlb/giants/">Giants</a></li>
	<li id="menu-item-198591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198591"><a href="https://www.kron4.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-559436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559436"><a href="https://www.kron4.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nhl/sharks/golden-knights-3-pp-goals-spoil-sharks-home-debut-3-1/"
					class="article-list__article-link"
														>
			
				Golden Knights&#8217; 3 PP goals spoil Sharks home debut, 3-1
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/welcome-back-kevin-durant-arrives-for-1st-game-back-in-the-bay-area/"
					class="article-list__article-link"
														>
			
				&#8216;Welcome back&#8217;: Kevin Durant arrives for 1st game back in the Bay Area
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nhl/sharks/sharks-set-to-finally-host-home-opener-vs-knights/"
					class="article-list__article-link"
														>
			
				Sharks set to finally host home opener vs. Knights
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nhl/sharks/sharks-return-from-long-trip-for-1st-home-game-in-11-months/"
					class="article-list__article-link"
														>
			
				Sharks return from long trip for 1st home game in 11 months
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nhl/sharks/kopitar-kings-start-and-finish-strong-to-pummel-sharks-6-2/"
					class="article-list__article-link"
														>
			
				Kopitar, Kings start and finish strong to pummel Sharks 6-2
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-599608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-599608"><a href="https://www.kron4.com/local-sponsor-highlights/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-597471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597471"><a href="https://www.kron4.com/community/contests/">Contests</a></li>
	<li id="menu-item-564753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564753"><a href="https://www.kron4.com/local-sponsor-highlights/">Local Sponsor Highlights</a></li>
	<li id="menu-item-597476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-597476"><a href="https://www.kron4.com/kron-4-salutes/">KRON 4 Salutes</a></li>
	<li id="menu-item-564752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564752"><a href="https://www.kron4.com/features/kron4-heroes/">KRON4 Heroes</a></li>
</ul>
</div></div></li>
<li id="menu-item-12121" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-12121"><a href="https://www.kron4.com/contact-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82996"><a href="https://www.kron4.com/download-the-free-kron4-news-app/">KRON4 News App</a></li>
	<li id="menu-item-565366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565366"><a href="https://www.kron4.com/report-it/">Report It!</a></li>
	<li id="menu-item-118871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118871"><a href="https://www.kron4.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12126"><a href="https://www.kron4.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12124"><a href="https://www.kron4.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-62608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62608"><a href="https://www.kron4.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://www.kron4.com/closed-captioning-contact-information/">Closed Captioning Contact Information</a></li>
	<li id="menu-item-302104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302104"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-448396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448396"><a href="https://www.kron4.com/jobs-corner/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-597441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597441"><a href="https://www.kron4.com/jobs-corner/">Jobs Corner</a></li>
	<li id="menu-item-601903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601903"><a href="https://www.kron4.com/employer-highlights/">Employer Highlights</a></li>
	<li id="menu-item-448412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448412"><a href="https://www.ziprecruiter.com/kron">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kron4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-610224 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Sen. Cassidy breaks with GOP, votes to convict former President Trump	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kron4.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.brproud.com/author/harrison-golden/" title="Posts by Harrison Golden" class="author url fn" rel="author">Harrison Golden</a></p>
		
					Posted: <time datetime="2021-02-13T18:38:00-08:00">Feb 13, 2021 / 06:38 PM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-13T18:38:00-08:00">Feb 13, 2021 / 06:38 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/b4239960695f43efa38787f5a3146667.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WASHINGTON, D.C. (BRPROUD) &#8212; U.S. Sen. Bill Cassidy voted Saturday to convict former President Donald Trump of inciting an insurrection, settling weeks of questions over whether the Louisiana Republican would break ranks with his party.</p>



<p>Cassidy joined 48 Democrats, two independents and six other Republicans in casting a &#8220;guilty&#8221; vote. But the 57 guilty ballots fell short of the 67 &#8212; or two-thirds&#8217; majority &#8212; needed to convict the former president.</p>



<p>&#8220;Our Constitution and our country is more important than any one person,&#8221; Cassidy said in a statement minutes after filing his vote. &#8220;I voted to convict President Trump because he is guilty.&#8221;</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Our Constitution and our country is more important than any one person. I voted to convict President Trump because he is guilty. <a href="https://t.co/ute0xPc4BH">pic.twitter.com/ute0xPc4BH</a></p>&mdash; U.S. Senator Bill Cassidy, M.D. (@SenBillCassidy) <a href="https://twitter.com/SenBillCassidy/status/1360697544293183488?ref_src=twsrc%5Etfw">February 13, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Aside from Cassidy, the other Republican Senators who voted to convict the former president were: Richard Burr of North Carolina; Susan Collins of Maine; Lisa Murkowski of Alaska; Mitt Romney of Utah; Ben Sasse of Nebraska; and Pat Toomey of Pennsylvania.</p>



<p>This is not Cassidy&#8217;s first time siding with Democrats during the impeachment process. He voted earlier this week to proceed with the impeachment trial, despite GOP-led claims that trying a former president would be unconstitutional.</p>



<p>&#8220;A sufficient amount of evidence of constitutionality exists for the Senate to proceed with the trial,&#8221; he said Tuesday. &#8220;The House managers had much stronger constitutional arguments. The president&#8217;s team did not.&#8221;</p>



<p>The Republican Party of Louisiana&#8217;s quickness to lambast Cassidy for his impeachment-related ballots reached a climax Saturday. A mere hour after the senator&#8217;s &#8220;guilty&#8221; vote, state party executives unanimously voted to censure the senator &#8212; who had voted with Trump 89% of the time and handily won reelection this past November.</p>



<p>&#8220;We condemn, in the strongest possible terms, the vote today by Sen. Cassidy to convict former President Trump,&#8221; the Louisiana GOP wrote in a statement Saturday afternoon. &#8220;Fortunately, clearer heads prevailed and President Trump has been acquitted of the impeachment charge filed against him.&#8221;</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We condemn, in the strongest possible terms, the vote today by Sen. Cassidy to convict former President Trump. Fortunately, clearer heads prevailed and President Trump has been acquitted of the impeachment charge filed against him.</p>&mdash; Republican Party of Louisiana (@LAGOP) <a href="https://twitter.com/LAGOP/status/1360700450882924544?ref_src=twsrc%5Etfw">February 13, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Cassidy&#8217;s vote also separates him from Sen. John Kennedy, the upper chamber&#8217;s other Louisiana Republican. Kennedy, who faces reelection in 2022, voted against the impeachment trial&#8217;s constitutionality days ago before voting to acquit Trump.</p>



<p>&#8220;The merits of the Democrats&#8217; case were not even close,&#8221; Kennedy said in a statement Saturday. &#8220;The Democrats afforded the president no due process in the House &#8212; no hearings, no investigation, no right to be heard, no defense. No one is above the law, but no one is beneath it.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114909"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-15" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_14675"></div>
<script src="//api.circularhub.com/14675/2ffbae56b1fe4703/circularhub_module.js"></script></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kron4.com/news/california/california-gop-pumps-125k-into-recall-against-gov-newsom/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610258"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				California GOP pumps $125K into recall against Gov. Newsom
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-13T19:30:55-08:00">Feb 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LOS ANGELES (AP) — The California Republican Party announced Saturday it is giving $125,000 to the campaign aimed at recalling Democratic Gov. Gavin Newsom.</p>
<p>The infusion of cash comes at a critical time for organizers, who are required to collect 1.5 million valid petition signatures by mid-March to qualify the proposal for the ballot.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6286791"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kron4.com/news/who-are-the-7-republican-senators-that-voted-to-convict-trump-in-second-impeachment-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610186"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Who are the 7 Republican senators that voted to convict Trump in second impeachment trial?
					</h3>
	
						<footer class="article-list__article-byline">
				by Haley Townsend, Sean Noone <span class="sep">/</span> <time datetime="2021-02-13T19:14:06-08:00">Feb 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — Seven Republicans voted Saturday to convict former President Donald Trump in his Senate impeachment trial, easily the largest number of lawmakers to ever vote to find a president of their own party guilty at impeachment proceedings.</p>
<p>While lawmakers voted 57-43 to find Trump guilty, the evenly divided Senate fell well short of the two-thirds majority required to convict an impeached president, acquitting Trump of inciting an insurrection for riling up a crowd of his supporters before they attacked the U.S. Capitol on Jan. 6.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/GettyImages-1231044822.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kron4.com/news/national/the-bachelor-host-stepping-away-after-racial-controversy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="610242"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				‘The Bachelor’ host stepping away after racial controversy
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-13T18:07:35-08:00">Feb 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Chris Harrison, host of “The Bachelor,” says he is stepping down from his TV role and is “ashamed” for his handling of a swirling racial controversy at the ABC dating show.</p>
<p>In a new statement posted Saturday, Harrison apologized again for defending the actions by a contestant that are considered offensive. “By excusing historical racism, I defended it,” he wrote.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&#038;h=596&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=596&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=596&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=596&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/the-bachelor-host.jpeg?w=800&amp;h=596&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Tracking COVID-19 in the Bay Area	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="355882"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/health/coronavirus/coronavirus-cases-in-the-san-francisco-bay-area/"
					class="article-list__article-link"
														>
			
				Coronavirus in the Bay Area: Confirmed cases surpass 390,200
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-02-12T13:42:55-08:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kron4.com/health/coronavirus/coronavirus-cases-in-the-san-francisco-bay-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6126288"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-18" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="610161"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/impeachment-trial-california-leaders-react-after-trump-acquitted/"
					class="article-list__article-link"
														>
			
				Impeachment trial: California leaders react after Trump acquitted
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="610083"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/health/coronavirus/quicker-can-be-better-san-francisco-gets-cheeky-in-updated-pandemic-safe-sex-guidelines/"
					class="article-list__article-link"
														>
			
				&#8216;Quicker can be better&#8217;: San Francisco gets cheeky in updated pandemic safe sex guidelines
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="609178"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/bay-area/san-francisco-family-experiences-break-in-attempt-months-after-armed-robbery/"
					class="article-list__article-link"
														>
			
				San Francisco family experiences break-in attempt months after armed robbery
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="609794"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/health/coronavirus/mass-vaccination-site-at-oakland-coliseum-to-open-next-week/"
					class="article-list__article-link"
														>
			
				Mass vaccination site at Oakland Coliseum to open next week
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="610076"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/bay-area/fifth-suspect-arrested-in-connection-to-car-pursuit-and-gunfire-exchange-with-fremont-police/"
					class="article-list__article-link"
														>
			
				5 arrested in connection with pursuit, Fremont police shooting
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="610258"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/california/california-gop-pumps-125k-into-recall-against-gov-newsom/"
					class="article-list__article-link"
														>
			
				California GOP pumps $125K into recall against Gov. Newsom
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/news/california/" class="article-list__article-category-link" >California</a> / <time datetime="2021-02-13T19:30:55-08:00">11 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kron4.com/news/california/california-gop-pumps-125k-into-recall-against-gov-newsom/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6286791"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2021/02/newsomm2.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610186"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/who-are-the-7-republican-senators-that-voted-to-convict-trump-in-second-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Who are the 7 Republican senators that voted to convict Trump in second impeachment trial?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T19:14:06-08:00">27 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="610224"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump/"
					class="article-list__article-link"
														>
			
				Sen. Cassidy breaks with GOP, votes to convict former President Trump
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T18:38:00-08:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kron4.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-14" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_14676"></div>
<script src="//api.circularhub.com/14676/2ffbae56b1fe4703/circularhub_module.js"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kron4.com/" rel="home">
					<img src="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png" srcset="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=90 90w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=120 120w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=180 180w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRON" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KRON4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/kron4news/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kron4tv/">
					
<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCVWQWc8PXy6Itt7YNrivOYw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kron4.com/news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:BreakingNews@kron4.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kron-4/id472672814">
						<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3542">
						<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://www.kron4.com/news/bay-area/">Local News</a></li>
<li id="menu-item-12142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12142"><a href="https://www.kron4.com/weather/">Weather</a></li>
<li id="menu-item-12144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12144"><a href="https://www.kronon.tv/get-kronon">KRONon</a></li>
<li id="menu-item-473358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473358"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-12145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12145"><a href="https://www.kron4.com/report-it/">Report It!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-12137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12137"><a href="https://www.kron4.com/privacy-policy/">About our Ads</a></li>
<li id="menu-item-12138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12138"><a target="_blank" rel="noopener noreferrer" href="https://www.kron4.com/wp-content/uploads/sites/11/2020/07/EEO-Public-File-Report-ending-July-31-2020.pdf">EEO Report</a></li>
<li id="menu-item-12139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv">FCC Public File</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12140"><a href="https://media.kron.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.kron4.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Harrison Golden";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P4D4F9915-E46E-4B58-BCA6-DE3D1F253081","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 610224,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump"}'   data-path='/5678/mg.kron/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Website-Header.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 84 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.kron4.com\/wp-json\/","nonce":"d34dd43dd3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kron4.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kron4.com\/news\/sen-cassidy-breaks-with-gop-votes-to-convict-former-president-trump\/"}
</script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.kron4.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162595944',post:'610224',tz:'-8',srv:'www.kron4.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595944', '610224' ]);
</script>

</body>
</html>
