
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-no-script.psg.nexstardigital.net/site/kron4"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kron4.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Report: Raiders put DT Hurst on Reserve-Covid 19 list","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Ron Futrell","description":"According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list.","publicationDate":"2020-10-06T16:30:59-07:00","lastModifiedDate":"2020-10-06T16:31:01-07:00","publicationDayOfWeek":"Tuesday","categoryList":["NFL","Raiders","Sports"],"primaryCategory":"Raiders","tagList":[],"wordCount":73,"paragraphCount":3,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":496780,"isShared":true,"originalSource":"https:\/\/www.8newsnow.com\/sports\/lasvegas-raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-59-article-451040","primaryCategoryId":75} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.8newsnow.com\/sports\/lasvegas-raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/","ampUrl":"https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/amp\/","urlHostname":"https:\/\/www.kron4.com","urlSlug":"report-raiders-put-dt-hurst-on-reserve-covid-19-list","directoryPath":["nfl","raiders"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KRON4","callSign":"KRON","domainName":"www.kron4.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/" || "";
var cats = "NFL,Raiders,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list." || "";
var bob_story_author = "Ron Futrell" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "kron4.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-12","event":"dlReady","paragraphCount":3,"wordCount":73,"authorName":"Ron Futrell","imageCount":0,"siteName":"KRON4","publishDateString":"Tue Oct 06 2020","publishTimeString":"04:30 PM PDT","originalContent":false,"classifyText":[],"categories":"NFL,Raiders,Sports","primaryCategory":"Raiders","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNNPZPH");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KRON4","logo":{"@type":"ImageObject","url":"https:\/\/www.kron4.com\/wp-content\/uploads\/sites\/11\/2019\/06\/cropped-KRON4-Website-Header.png"}},"name":"KRON4","description":"According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list.","headline":"Report: Raiders put DT Hurst on Reserve-Covid 19 list","datePublished":"2020-10-06T23:30:59+00:00","dateModified":"2020-10-06T23:31:01+00:00","url":"https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/","author":[{"@type":"Person","name":"Ron Futrell"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kron4.com\/wp-content\/uploads\/sites\/11\/2020\/10\/gettyimages-1179441939-594x594-1.jpg","name":"LONDON, ENGLAND &#8211; OCTOBER 06: Maurice Hurst #73 of the Oakland Raiders celebrates after sacking Chase Daniel #4 of the Chicago Bears (not pictured) on the last play of the game during the match between the Chicago Bears and Oakland Raiders at Tottenham Hotspur Stadium on October 06, 2019 in London, England. (Photo by Jack Thomas\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/"},"articleSection":"Raiders","genre":["NFL","Raiders","Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Report: Raiders put DT Hurst on Reserve-Covid 19 list | KRON4</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRON4 &raquo; Feed" href="https://www.kron4.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRON4 &raquo; Comments Feed" href="https://www.kron4.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/","page_slug":"report-raiders-put-dt-hurst-on-reserve-covid-19-list","page_type":"story","page_category":"raiders","article_id":496780,"subpath":"\/nfl\/raiders"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list.' /><!-- WP SEO -->
<meta name='google-site-verification' content='QfHNV8ttyhitXaUk37DXLuakghIOnKGK-3rwtNpY_ao' /><!-- WP SEO -->
<meta name='google-site-verification' content='Q6VjcHSumT314ZkfblLllfGrWtfU8Q7KX5utbPvxv-4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kron4.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #c01b2b;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kron4.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kron4.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kron4.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.kron4.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kron4.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kron4.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kron4.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kron4.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.8newsnow.com/sports/lasvegas-raiders/report-raiders-put-dt-hurst-on-reserve-covid-19-list/" />
<link rel='shortlink' href='https://www.kron4.com/?p=496780' />
<link rel="alternate" type="application/json+oembed" href="https://www.kron4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kron4.com%2Fnfl%2Fraiders%2Freport-raiders-put-dt-hurst-on-reserve-covid-19-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kron4.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kron4.com%2Fnfl%2Fraiders%2Freport-raiders-put-dt-hurst-on-reserve-covid-19-list%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="76378187097" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kron4.com/nfl/raiders/report-raiders-put-dt-hurst-on-reserve-covid-19-list/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Raiders put DT Hurst on Reserve-Covid 19 list" />
<meta property="og:url" content="https://www.kron4.com/nfl/raiders/report-raiders-put-dt-hurst-on-reserve-covid-19-list/" />
<meta property="og:description" content="According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list." />
<meta property="article:published_time" content="2020-10-06T23:30:59+00:00" />
<meta property="article:modified_time" content="2020-10-06T23:31:01+00:00" />
<meta property="og:site_name" content="KRON4" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Report: Raiders put DT Hurst on Reserve-Covid 19 list" />
<meta name="twitter:image" content="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=1280" />
<meta name="twitter:title" content="Report: Raiders put DT Hurst on Reserve-Covid 19 list" />
<meta name="twitter:description" content="According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Favicon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-496780 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNNPZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kron4.com/" rel="home">KRON4</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kron4.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Website-Header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kron4.com/weather/">
							<span class="site-header__weather-region">San Francisco</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">67&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kron4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-63307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63307"><a target="_blank" rel="noopener noreferrer" href="https://www.kronon.tv/?utm_source=kron4.com&#038;utm_medium=websitenavigation">KRONon</a></li>
<li id="menu-item-11103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-11103"><a href="https://www.kron4.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-11104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11104"><a href="https://www.kron4.com/news/bay-area/">Bay Area</a></li>
	<li id="menu-item-299851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299851"><a href="https://www.kron4.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-460986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460986"><a href="https://www.kron4.com/wildfires/">Wildfires</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://www.kron4.com/news/california/">California</a></li>
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11323"><a href="https://www.kron4.com/news/national/">National</a></li>
	<li id="menu-item-317609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317609"><a href="https://www.kron4.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-302096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302096"><a href="https://www.kron4.com/san-francisco-homelessness/">San Francisco Homelessness</a></li>
	<li id="menu-item-414890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414890"><a href="https://www.kron4.com/destination-california/">Destination California</a></li>
	<li id="menu-item-203606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203606"><a href="https://www.kron4.com/surviving-the-big-one/">Surviving The Big One</a></li>
	<li id="menu-item-212061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212061"><a href="https://www.kron4.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-258873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258873"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://www.kron4.com/news/politics/">Politics</a></li>
	<li id="menu-item-479578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479578"><a href="https://www.kron4.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11327"><a href="https://www.kron4.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-11329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11329"><a href="https://www.kron4.com/news/world/">World</a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11331"><a href="https://www.kron4.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11330"><a href="https://www.kron4.com/news/strange/">Strange</a></li>
	<li id="menu-item-280855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280855"><a href="https://www.kron4.com/california-lottery/">California Lottery</a></li>
	<li id="menu-item-280856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280856"><a href="https://www.kron4.com/horoscopes/">Horoscopes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/national/johnny-nash-singer-of-i-can-see-clearly-now-dies-at-80/"
									>
			
				Johnny Nash, singer of &#8216;I Can See Clearly Now,&#8217; dies at 80
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/wildfires/security-camera-captures-glass-fire-raging-through-calistoga-winery/"
									>
			
				Security camera captures Glass Fire raging through Calistoga winery
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/bay-area/san-jose-restaurants-prepare-for-indoor-dining/"
									>
			
				San Jose restaurants prepare for indoor dining
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/your-local-election-hq/biden-says-no-debate-if-trump-still-has-virus/"
									>
			
				Biden says no debate if Trump still has virus
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12044"><a href="https://www.kron4.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a href="https://www.kron4.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-12046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12046"><a href="https://www.kron4.com/weather/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-12049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12049"><a href="https://www.kron4.com/weather/live-cameras/">Live Cameras</a></li>
	<li id="menu-item-12050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12050"><a href="https://www.kron4.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-12051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12051"><a href="https://www.kron4.com/earthquakes/">Earthquakes</a></li>
	<li id="menu-item-12052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12052"><a href="https://www.kron4.com/weather/fire-danger/">Fire Danger</a></li>
	<li id="menu-item-12053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12053"><a href="https://www.kron4.com/weather/skireport/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-81452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81452"><a href="https://www.kron4.com/san-francisco-traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63568"><a href="https://www.kron4.com/san-francisco-traffic-conditions/">Live Traffic Conditions</a></li>
	<li id="menu-item-63569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63569"><a href="https://www.kron4.com/weather/live-cameras/">Live Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-12067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-12067"><a href="https://www.kron4.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12069"><a href="https://www.kron4.com/features/morning-buzz/">Morning Buzz</a></li>
	<li id="menu-item-363622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363622"><a href="https://www.kron4.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-12068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12068"><a href="https://www.kron4.com/nba/warriors/">Warriors</a></li>
	<li id="menu-item-12071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12071"><a href="https://www.kron4.com/nfl/raiders/">Raiders</a></li>
	<li id="menu-item-87784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87784"><a href="https://www.kron4.com/nfl/49ers/">49ers</a></li>
	<li id="menu-item-12070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12070"><a href="https://www.kron4.com/nhl/sharks/">Sharks</a></li>
	<li id="menu-item-12073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12073"><a href="https://www.kron4.com/mlb/as/">A&#8217;s</a></li>
	<li id="menu-item-12074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12074"><a href="https://www.kron4.com/mlb/giants/">Giants</a></li>
	<li id="menu-item-283268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283268"><a href="https://www.kron4.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-198591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198591"><a href="https://www.kron4.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/sports/san-francisco-49ers-release-wide-receiver-mohamed-sanu/"
									>
			
				San Francisco 49ers release wide receiver Mohamed Sanu
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kron4.com/sports/san-francisco-49ers-release-wide-receiver-mohamed-sanu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1277662969-594x594-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/mlb/as/astros-beat-as-for-2-0-alds-lead/"
									>
			
				Astros beat A&#8217;s for 2-0 ALDS lead
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nfl/raiders/video-jon-gruden-tired-of-raiders-mistakes-preps-for-chiefs/"
									>
			
				VIDEO: Jon Gruden tired of Raiders mistakes, preps for Chiefs
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nfl/raiders/report-raiders-put-dt-hurst-on-reserve-covid-19-list/"
									>
			
				Report: Raiders put DT Hurst on Reserve-Covid 19 list
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/nba/warriors/warriors-assistant-mike-brown-interviews-for-clippers-coaching-job/"
									>
			
				Warriors&#8217; assistant Mike Brown interviews for Clippers coaching job
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-12076"><a href="https://www.kron4.com/features/">Features</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12078"><a href="https://www.kron4.com/features/dine-dish/">Dine &#038; Dish</a></li>
	<li id="menu-item-345880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345880"><a href="https://www.kron4.com/features/kron4-heroes/">KRON4 Heroes</a></li>
	<li id="menu-item-176945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176945"><a href="https://www.kron4.com/flying-tails/">Flying Tails</a></li>
	<li id="menu-item-12077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12077"><a href="https://www.kron4.com/features/morning-buzz/">Morning Buzz</a></li>
	<li id="menu-item-12079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12079"><a href="https://www.kron4.com/features/tech-trends/">Tech Trends</a></li>
	<li id="menu-item-272752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272752"><a href="https://www.kron4.com/community/vegas-nye/">New Year&#8217;s Live</a></li>
	<li id="menu-item-220051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220051"><a href="https://www.kron4.com/features/fleet-week/">Fleet Week</a></li>
	<li id="menu-item-417520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417520"><a href="https://www.kron4.com/bookreads/">KRON4 Book Club</a></li>
	<li id="menu-item-240839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240839"><a href="https://www.kron4.com/web-chats/">Web Chats</a></li>
	<li id="menu-item-62667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62667"><a href="https://www.kron4.com/features/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-82998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82998"><a href="https://www.kron4.com/kron4salutes/">KRON4 Salutes</a></li>
	<li id="menu-item-12080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12080"><a href="https://www.kron4.com/4-things-you-need-to-know1/">4 Things You Need To Know</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/features/tech-trends/rob-blacks-winners-losers-holiday-shopping-crowds-dwindle/"
									>
			
				Rob Black&#8217;s Winners &#038; Losers: Holiday shopping crowds dwindle
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.kron4.com/features/tech-trends/rob-blacks-winners-losers-holiday-shopping-crowds-dwindle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5913853"
	>
	<img
		src="https://i1.wp.com/www.kron4.com/wp-content/uploads/sites/11/2020/10/Rb-Black.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/features/morning-buzz/kron4-morning-buzz-nfl-surveils-players-for-covid-safety/"
									>
			
				KRON4 Morning Buzz: NFL surveils players for COVID safety
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/features/morning-buzz/kron4-morning-buzz-49ers-lose-to-eagles/"
									>
			
				KRON4 Morning Buzz: 49ers lose to Eagles
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/features/tech-trends/rob-blacks-winners-losers-cineworld-closing-us-and-uk-theatres/"
									>
			
				Rob Black&#8217;s Winners &#038; Losers: Cineworld closing US and UK theatres
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kron4.com/features/tech-trends/rob-blacks-winners-losers-job-report-electric-cars-best-buy/"
									>
			
				Rob Black&#8217;s Winners &#038; Losers: Job report, electric cars, Best Buy
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12110"><a href="https://www.kron4.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-453429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453429"><a href="https://www.kron4.com/community/schools/">Schools</a></li>
	<li id="menu-item-414887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414887"><a href="https://www.kron4.com/news/pride-month/">Pride Month</a></li>
	<li id="menu-item-374531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374531"><a href="https://www.kron4.com/community/dining/">Yes, We&#8217;re Open!</a></li>
	<li id="menu-item-83016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83016"><a href="https://www.kron4.com/kron4salutes/">KRON4 Salutes</a></li>
	<li id="menu-item-304541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304541"><a href="https://www.kron4.com/kron4-salutes-innovators-in-tech/">KRON4 Salutes Innovators in Tech</a></li>
	<li id="menu-item-288066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288066"><a href="https://www.kron4.com/kron-4-salutes-people-giving-back/">KRON4 Salutes People Giving Back</a></li>
	<li id="menu-item-495722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495722"><a href="https://www.kron4.com/essential-workers/">KRON4 Salutes Essential Workers</a></li>
	<li id="menu-item-495721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495721"><a href="https://www.kron4.com/integrated-healthcare-innovation/">KRON4 Salutes Integrated Healthcare Innovation</a></li>
	<li id="menu-item-281506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281506"><a href="https://www.kron4.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-12086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12086"><a href="https://www.kron4.com/military-veterans/">Military Veterans</a></li>
	<li id="menu-item-12085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12085"><a href="https://www.kron4.com/features/salutes/women-business-leaders/">Women Business Leaders</a></li>
	<li id="menu-item-12084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12084"><a href="https://www.kron4.com/first-responders-of-the-california-wildfires/">First Responders of the California Wildfires</a></li>
	<li id="menu-item-198595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198595"><a href="https://www.kron4.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-237281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237281"><a href="https://www.kron4.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-12111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12111"><a href="https://www.kron4.com/community/contests/">Contests</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12125"><a href="https://www.kron4.com/community/calendar/">Local Events</a></li>
	<li id="menu-item-12112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12112"><a href="https://www.kron4.com/community/">Founder&#8217;s Day of Caring</a></li>
	<li id="menu-item-157361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157361"><a href="https://www.kron4.com/weekly-ads/">Weekly Ads</a></li>
</ul>
</div></div></li>
<li id="menu-item-12113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12113"><a href="https://www.kron4.com/live-news/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-417755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417755"><a href="https://www.kron4.com/live-news/">Live News</a></li>
	<li id="menu-item-12116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12116"><a href="https://www.kron4.com/live-events/">Live Events</a></li>
	<li id="menu-item-211161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211161"><a href="http://kron4.com/video">Video Center</a></li>
	<li id="menu-item-62512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62512"><a href="https://www.kron4.com/television-schedule/">Television Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-12121" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-12121"><a href="https://www.kron4.com/contact-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82996"><a href="https://www.kron4.com/download-the-free-kron4-news-app/">KRON4 News App</a></li>
	<li id="menu-item-118871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118871"><a href="https://www.kron4.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-12122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12122"><a href="https://www.kron4.com/report-it/">Report It!</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-12126"><a href="https://www.kron4.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12124"><a href="https://www.kron4.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-62609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62609"><a href="https://www.kron4.com/about-us/marketplace/">Marketplace</a></li>
	<li id="menu-item-62608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62608"><a href="https://www.kron4.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://www.kron4.com/closed-captioning-contact-information/">Closed Captioning Contact Information</a></li>
	<li id="menu-item-302104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302104"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-448396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448396"><a href="https://www.kron4.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-448413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448413"><a href="https://www.kron4.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-448412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448412"><a href="https://www.ziprecruiter.com/kron">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kron4.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-496780 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl category-raiders category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Report: Raiders put DT Hurst on Reserve-Covid 19 list	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kron4.com/nfl/raiders/">Raiders</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ron Futrell</p>
		
					Posted: <time datetime="2020-10-06T16:30:59-07:00">Oct 6, 2020 / 04:30 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-06T16:31:01-07:00">Oct 6, 2020 / 04:31 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/gettyimages-1179441939-594x594-1.jpg?w=594&amp;h=393&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>LONDON, ENGLAND &#8211; OCTOBER 06: Maurice Hurst #73 of the Oakland Raiders celebrates after sacking Chase Daniel #4 of the Chicago Bears (not pictured) on the last play of the game during the match between the Chicago Bears and Oakland Raiders at Tottenham Hotspur Stadium on October 06, 2019 in London, England. (Photo by Jack Thomas/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>LAS VEGAS (KLAS) &#8211; According to an NFL insider, the Raiders have placed defensive tackle Maurice Hurst on the Reserve-Covid 19 list. Adam Schefter tweeted this:</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Raiders placed DT Maurice Hurst on Reserve-Covid 19 list today, per source.</p>&mdash; Adam Schefter (@AdamSchefter) <a href="https://twitter.com/AdamSchefter/status/1313579291708403712?ref_src=twsrc%5Etfw">October 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The Raiders have not have any major problems with Covid-19 since the pandemic broke out, but they are weak on the offensive line. Two starting offensive lineman have been out for most of the season because of injuries, Trent Brown and Richie Incognito. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114909"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_14675"></div>
<script src="//api.circularhub.com/14675/2ffbae56b1fe4703/circularhub_module.js"></script></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Raiders Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kron4.com/nfl/raiders/video-jon-gruden-tired-of-raiders-mistakes-preps-for-chiefs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="496612"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				VIDEO: Jon Gruden tired of Raiders mistakes, preps for Chiefs
					</h3>
	
						<footer class="article-list__article-byline">
				by Ron Futrell <span class="sep">/</span> <time datetime="2020-10-06T16:31:50-07:00">Oct 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAS VEGAS (KLAS) - Raiders head coach Jon Gruden held his weekly news conference on Monday. Ron Futrell of 8 News Now reports on Gruden's frustration with Raiders mistakes and looks forward to the Sunday 10:00 a.m. PT game with the Kansas City Chiefs (4-0). </p>
<p>The Raiders lost to the Buffalo Bills Sunday in Allegiant Stadium 30-23. Turnovers, missed tackles, penalties and missed assignments led to the Raiders loss. Bills quarterback Josh Allen threw 2 touchdown passes and ran for another. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5913934"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&#038;h=418&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Jon-Gruden.jpg?w=594&amp;h=418&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kron4.com/nfl/raiders/nfl-fines-raiders-players-for-covid-19-violations-at-charity-event/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="495818"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NFL fines Raiders players for COVID-19 violations at charity event
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-10-05T14:12:59-07:00">Oct 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAS VEGAS (AP) -- Darren Waller and several Las Vegas Raiders teammates have been fined for attending his charity event that violated COVID-19 protocols.</p>
<p>A person familiar with the punishment said Monday that Waller was fined $30,000 and his teammates were docked $15,000 each for their actions at last week’s fundraiser for his foundation. The person spoke on condition of anonymity because the punishments weren’t announced by the league.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/DarrenWaller_Raiders.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kron4.com/nfl/raiders/penalties-turnovers-contributing-to-raiders-losses/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="495595"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Penalties, turnovers contributing to Raiders&#8217; losses
					</h3>
	
						<footer class="article-list__article-byline">
				by Ron Futrell and Associated Press <span class="sep">/</span> <time datetime="2020-10-05T13:14:24-07:00">Oct 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAS VEGAS (AP) — Sloppy plays and miscues have sent the Las Vegas Raiders to two straight losses.</p>
<p>After committing just one turnover in their first two games of the season — both wins — the Raiders have committed five in their last two — both losses. A pair of costly fumbles and seven penalties, including one that negated a touchdown, contributed heavily to the Raiders’ 30-23 loss to the Buffalo Bills on Sunday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5910423"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/Raiders-Bills-.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Tracking COVID-19 in the Bay Area	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="355882"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/health/coronavirus/coronavirus-cases-in-the-san-francisco-bay-area/"
									>
			
				Coronavirus in the Bay Area:  Confirmed cases exceed 103,000
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-10-06T14:43:54-07:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kron4.com/health/coronavirus/coronavirus-cases-in-the-san-francisco-bay-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kron4.com/wp-content/uploads/sites/11/2020/03/bay-area-coroanvirus-cases.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="496625"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/national/trump-tries-to-stop-coronavirus-aid-negotiations/"
									>
			
				Stocks tank after Trump calls off stimulus talks
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="496914"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/wildfires/security-camera-captures-glass-fire-raging-through-calistoga-winery/"
									>
			
				Security camera captures Glass Fire raging through Calistoga winery
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="495968"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/national/trump-defeats-covid-commemorative-coin-now-for-sale/"
									>
			
				&#8216;Trump defeats COVID&#8217; commemorative coins now for sale
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="496771"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/bay-area/map-napa-county-structures-damaged-destroyed-in-glass-fire/"
									>
			
				Map: Napa County structures damaged, destroyed in Glass Fire
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="355882"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/health/coronavirus/coronavirus-cases-in-the-san-francisco-bay-area/"
									>
			
				Coronavirus in the Bay Area:  Confirmed cases exceed 103,000
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-15" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="496962"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/national/johnny-nash-singer-of-i-can-see-clearly-now-dies-at-80/"
									>
			
				Johnny Nash, singer of &#8216;I Can See Clearly Now,&#8217; dies at 80
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/news/national/">National</a> / <time datetime="2020-10-06T17:56:29-07:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kron4.com/news/national/johnny-nash-singer-of-i-can-see-clearly-now-dies-at-80/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=1022&#038;h=1024&#038;crop=1"
		alt=""
		srcset="https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=720&amp;h=1024&amp;crop=1 720w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=1022&amp;h=1024&amp;crop=1 1080w, https://www.kron4.com/wp-content/uploads/sites/11/2020/10/GettyImages-961803550.jpg?w=1022&amp;h=1024&amp;crop=1 1440w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="496914"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/wildfires/security-camera-captures-glass-fire-raging-through-calistoga-winery/"
									>
			
				Security camera captures Glass Fire raging through Calistoga winery
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/wildfires/">Wildfires</a> / <time datetime="2020-10-06T17:42:04-07:00">32 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="496911"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kron4.com/news/bay-area/san-jose-restaurants-prepare-for-indoor-dining/"
									>
			
				San Jose restaurants prepare for indoor dining
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.kron4.com/news/bay-area/">Bay Area</a> / <time datetime="2020-10-06T17:17:47-07:00">56 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kron4.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="circularhub_module_14676"></div>
<script src="//api.circularhub.com/14676/2ffbae56b1fe4703/circularhub_module.js"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.kron4.com/" rel="home">
					<img src="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png" srcset="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=90 90w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=120 120w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=180 180w, https://www.kron4.com/wp-content/uploads/sites/11/2019/06/KRON4_Transparent-Equal-Height.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRON" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KRON4/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/kron4news/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kron4tv/">
					
<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCVWQWc8PXy6Itt7YNrivOYw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.kron4.com/news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:BreakingNews@kron4.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kron-4/id472672814">
						<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3542">
						<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://www.kron4.com/news/bay-area/">Local News</a></li>
<li id="menu-item-12142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12142"><a href="https://www.kron4.com/weather/">Weather</a></li>
<li id="menu-item-12144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12144"><a href="https://www.kronon.tv/get-kronon">KRONon</a></li>
<li id="menu-item-473358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473358"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-12145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12145"><a href="https://www.kron4.com/report-it/">Report It!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-12137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12137"><a href="https://www.kron4.com/privacy-policy/">About our Ads</a></li>
<li id="menu-item-12138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12138"><a target="_blank" rel="noopener noreferrer" href="https://www.kron4.com/wp-content/uploads/sites/11/2020/07/EEO-Public-File-Report-ending-July-31-2020.pdf">EEO Report</a></li>
<li id="menu-item-12139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://publicfiles.fcc.gov/tv-profile/kron-tv">FCC Public File</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12140"><a href="https://media.kron.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.kron4.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.kron4.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Raiders";
	_sf_async_config.authors = "Ron Futrell";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kron","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"raiders","kw":"report-raiders-put-dt-hurst-on-reserve-covid-19-list"}'   data-path='/5678/mg.kron/nfl/raiders'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Raiders"
			data-logoUrl="https://www.kron4.com/wp-content/uploads/sites/11/2019/06/cropped-KRON4-Website-Header.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.kron4.com\/wp-json\/","nonce":"c35d38c6f7","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kron4.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.kron4.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kron4.com\/nfl\/raiders\/report-raiders-put-dt-hurst-on-reserve-covid-19-list\/"}
</script>
<script src='https://www.kron4.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595944',post:'496780',tz:'-7',srv:'www.kron4.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595944', '496780' ]);
</script>

</body>
</html>
